Jump to content
Corsair Community

Probleme mit iCUE?


fragged
 Share

Recommended Posts

Hallo an alle,

 

Ich versuche mich kurz halten.

 

Meine Corsair Hardware: CORSAIR VIRTUOSO RGB Wireless SE und eine CORSAIR K95 RGB PLATINUM.

 

Mit dem Headset alleine hatte ich keinerlei iCUE Probleme.

 

Gestern habe ich die Tastatur angeschlossen und seit dem funktioniert die iCUe Software nicht mehr.

 

Wenn ich iCUE starte, kommt kurz die Software Oberfläche da steht "keine Geräte" erkannt (auch Headset) und schließt wieder.

 

Habe dann hier im Board gelesen und folgende Möglichkeiten durch probiert.

 

De und Neu installation der Software, löschen der %APPDATA% ,

De und Neu installation der Chipset Treiber,

De/Neu installation der Nvidia Treiber.

 

Welche iCUE Version ich vor dem löschen oben hatte, kann ich beim besten willen nicht beantworten.

Habe aktuell diese v3.34.161.

 

Bios ist up-to-date.

 

Hoffe ich habe nur etwas übersehen / falsch gemacht denn ich möchte ungern mein Win System "löschen".

 

Danke für Eure Hilfe im voraus.

 

Gruß

fragged

Link to comment
Share on other sites

Hallo an alle,

 

Ich versuche mich kurz halten.

 

Meine Corsair Hardware: CORSAIR VIRTUOSO RGB Wireless SE und eine CORSAIR K95 RGB PLATINUM.

 

Mit dem Headset alleine hatte ich keinerlei iCUE Probleme.

 

Gestern habe ich die Tastatur angeschlossen und seit dem funktioniert die iCUe Software nicht mehr.

 

Wenn ich iCUE starte, kommt kurz die Software Oberfläche da steht "keine Geräte" erkannt (auch Headset) und schließt wieder.

 

Habe dann hier im Board gelesen und folgende Möglichkeiten durch probiert.

 

De und Neu installation der Software, löschen der %APPDATA% ,

De und Neu installation der Chipset Treiber,

De/Neu installation der Nvidia Treiber.

 

Welche iCUE Version ich vor dem löschen oben hatte, kann ich beim besten willen nicht beantworten.

Habe aktuell diese v3.34.161.

 

Bios ist up-to-date.

 

Hoffe ich habe nur etwas übersehen / falsch gemacht denn ich möchte ungern mein Win System "löschen".

 

Danke für Eure Hilfe im voraus.

 

Gruß

fragged

 

 

 

wo hast du den die tastatur angeschlossen? meine ist am usb 3.0 dran. bei mir am pc sind insgesammt. 3 corsair prodikte über usb angeschlossen und alles funktioniert ohne probleme.

 

Was das löschen und neu istallieren angeht hast du alles richtig gemacht.

 

Hast du vllt noch irgendein anderes Programm drauf?

 

du sagst der fehler ist erst aufgetretten nach dem due die k95 angeschlossen hast.

 

was passiert wenn du die vom pc trennst und eine andere tastatur anschließt?

Link to comment
Share on other sites

Angeschlossen sind die Geräte über USB 3.1.A.

 

Mit einer anderen Tastatur bleibt der Fehler weiterhin.

 

Hatte auch den Logitech G-Hub deinstalliert, wobei ich denke hier kann kein fehler vorliegen, da das ganze, ja seit anfang des Jahres tadelos funktioniert hat.

Edited by fragged
Link to comment
Share on other sites

Jetzt habe ich es hin bekommen. Nochmals alle Treiber deinstalliert, dieses mal aber mit dem Tool Revo Uninstaller.

 

Jetzt funktienert alles soweit.

 

Bis zu dem Zeitpunkt: wenn ich die HP Reverb per USB anstecke.

 

Dann verabschiedet sich iCUE , miot dem gleichen Fehler!

Aber nur bis zu dem Zeitpunkt wo ich die Reverb abstecke.

 

Kennt jemand von euch diese Problem?

 

Gruß

fragged

Link to comment
Share on other sites

Jetzt habe ich es hin bekommen. Nochmals alle Treiber deinstalliert, dieses mal aber mit dem Tool Revo Uninstaller.

 

Jetzt funktienert alles soweit.

 

Bis zu dem Zeitpunkt: wenn ich die HP Reverb per USB anstecke.

 

Dann verabschiedet sich iCUE , miot dem gleichen Fehler!

Aber nur bis zu dem Zeitpunkt wo ich die Reverb abstecke.

 

Kennt jemand von euch diese Problem?

 

Gruß

fragged

 

dann liegt es wohl ander Reverb was auch immer das ist. eigetlich soll ja die k95 uber usb 3.0 angeschlossen werden

Link to comment
Share on other sites

Die HP Reverb ist eine VR-Brille...

 

Die K95 ist wie weiter oben steht per USB 3.0 angeschlossen!

 

Das ist ja der fun fact das problem besteht ja erst seit der K95...

 

naja oben hast du geschrieben an usb 3.1 a.

 

es ist ja wochenende da kommt bluebeard wieder rum und schaut hier rein. ist nen MA von corsair

 

dann wird sich da iwas nicht mit der brille vertragen und da tippe ich dann mal auf die tastatur.

Link to comment
Share on other sites

 Share

×
×
  • Create New...