Jump to content
Corsair Community

Corsair 4000D Airflow audio/mic input


Recommended Posts

Hi guys,

 

Recently I built a new pc with a Corsair 4000D Airflow case and more, MSI b550 Tomahawk motherboard.

 

After installing windows and the drivers, I tried to listen to some music but the front audio/mic input did not work. I use a Razen Kraken X, which has three rings on the jack, and comes with a female into male splitter.

 

The back audio input does work when I use the splitter that came with the headset.

 

I have the most recent drivers as far as I know.

 

Any help would be appriciated!!

Link to comment
Share on other sites

  • 1 month later...
I am having the same issue using a pair of Razer Kraken Pros and a MSI Gaming Edge AC motherboard as well as the Corsair 4000D. I reseated the audio connector on the motherboard and made sure my drivers were all up to date. I can hear audio fine, but my microphone is only sending static when I try and use it on Zoom or Discord. This makes me think it may be a clearance issue with the case, but I'm not entirely sold on that theory since audio output is perfectly clear to both ears, and the cable plugs firmly into the front audio port. Any suggestions help.
Link to comment
Share on other sites

  • Corsair Employees
Have you tried connecting to another device using a 4pole (3 ring) combo jack? Something like a Playstation/Xbox controllers, laptop, or mobile device? Also, if you use the included y-splitter for headset and connect only the mic into the front IO, you can try using Windows Voice Recorder to record your input. After you can switch back and remove the Y-Splitter to hear your voice.
Link to comment
Share on other sites

  • 2 weeks later...

Has anyone figured out a solution? I'm having the same exact problem with the 4000D Airflow + MSI B550 Gaming Carbon. Made sure my front panel audio was seated correctly. Output audio works, just not input. Don't see anything incorrect with Realtek configuration and updated all audio drivers. Using a 3-ring earbuds+mic that I know works perfectly fine.

 

4000D Airflow's front panel is supposed to be a combo jack, and the motherboard appears to specifically have microphone dedicated pins in the JAUDIO header.

Edited by beanzz
Link to comment
Share on other sites

Hello,

 

I have been having a similar issue with my 4000d airflow case as well.

My rear audio jack works fine, but I receive static or no sound at all through my microphone jack. I am using an audio splitter, and I can recognize the input of a microphone, but no sound is recorded.

 

My front combined mic/audio jack can not detect any inputs whatsoever.

I am running the most recent drivers, and have double checked my hardware is installed correctly.

 

My motherboard is a MSI Z390 A-Pro.

 

Any advice?

Link to comment
Share on other sites

I have the same problem.

 

Motherboard.: Asus ROG Strix B550 F Gaming

Headset.: Philips Fidelio X2 + V-MODA BoomPro Microphone

 

It works fin onmy another computer with the 4pol but not on the Corsair 4000D Airflow

 

Is this a defect on the Corsair 4000D serie ?

Link to comment
Share on other sites

It seems to be a recurring problem, I also have the sound working but not the microphone, and I double-checked all the connectors.

I've also uninstalled all the realtek drivers and then reinstalled the latest version as described in the previous answer, nothing helps (maybe a previous version works?. If so, please specify it). I confirm hoyter_toyter and ehblight responses, I can recognize the input of a microphone but is only sending static when i try to use on windows checker or discord.

My rear audio jack works fine.

I use a Sony wh-1000xm3

Edited by thegrim2
Link to comment
Share on other sites

Resolved !

 

I tried everything by installing new and old realtek drivers, as well as the one proposed by gigabyte for my motherboard, without success.

 

Finally the solution for me:

I went through the microsoft drivers.

By following the following path:

Device manager => audio controller => Realtek Audio => Right click: property => "driver" tab => Restore driver.

 

Driver version : 10.0.19041.264

Digital signature : Microsoft Windows

Supplier: Microsoft

 

But I guess you can find this driver on google.

I'm attaching a screenshot for more details.

 

Good luck, I hope this will help you

 

210109055512940858.png

Edited by thegrim2
Link to comment
Share on other sites

  • 2 weeks later...
  • 11 months later...

Did you solve it?

I have the same mobo and chassi and I am experiencing the same issue.

 

I've tried reinstalling the drivers from the msi site but with no success...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...