Jump to content
Corsair Community

Problema H115i Platinum


Recommended Posts

Hola a todos, tengo un problema un tanto "raro".

Instalo windows 10 y me reconoce todo el pc a la perfección, drivers etc, incluso la refrigeración líquida Corsair H115i Platinum RGB.

Y cuando instalo iCUE, se apaga monitor y enciende saliendo el simbolo de HDMI arriba ala izquierda, como si desconectase y conectase, y se escucha el sonido famoso de desconexión de usb por lo altavoces.

Reinicio el pc, y cuando carga escritorio, hace lo mismo, pega un pantallazo, apaga y enciende el monitor, y suena el mismo sonidito.

Desinstalo iCUE y todo bien, ni pantallazos ni soniditos ni nada de nada.

 

Placa base: Gigabyte Z490 Gaming X AX rev1.0

Refrigeración: Corsair H115i Platinum RGB

Procesador: Intel i5 10600k

Memoria Ram: 16GB 3200mhz

No gráfica

Disco duro: Kingston M.2 500gb

 

Me huele a incompatibilidad, sin iCUE funciona perfectamente todo, pero si lo instalo tengo pantallazos y sonidos de desconexion de USB.

 

Gracias de antemano.

 

[ame=https://youtu.be/DIyLWB3pnNc]https://youtu.be/DIyLWB3pnNc[/ame]

Edited by isbsalgado
Link to comment
Share on other sites

Mi placa solo disponía de un puerto interno USB 2.0.

 

Compré un dispositivo HUB USB para poder conectar la refrigeración líquida y el panel RGB, ya que este último lo tenía desconectado al no tener puertos disponibles.

Al conectar los dos dispositivos al HUB USB solucionados los problemas.

 

https://thumb.pccomponentes.com/w-530-530/articles/13/134196/1.jpg

 

Muchas gracias por responder y espero servir de ayuda.

 

un saludo

Link to comment
Share on other sites

  • Corsair Employees
Mi placa solo disponía de un puerto interno USB 2.0.

 

Compré un dispositivo HUB USB para poder conectar la refrigeración líquida y el panel RGB, ya que este último lo tenía desconectado al no tener puertos disponibles.

Al conectar los dos dispositivos al HUB USB solucionados los problemas.

 

https://thumb.pccomponentes.com/w-530-530/articles/13/134196/1.jpg

 

Muchas gracias por responder y espero servir de ayuda.

 

un saludo

 

Si vi, pero tambien vi que te esta creando un problema con un sonido USB, contacta a los muchachos cuando puedas: support.corsair.com

 

-Art

Link to comment
Share on other sites

 Share

×
×
  • Create New...