Jump to content
Corsair Community

Micro ne détecte aucun son


Denis166
 Share

Recommended Posts

Bonsoir oui.

J'avais finalement réussi à le faire fonctionner en désactivant le port usb inconnu et en lancant le dépannage. Entre temps, j'ai arreté et rallumé mon ordinateur, la configuration qui fonctionnait ne refonctionne plus ... tjs plus de sons détecté par le micro

Link to comment
Share on other sites

A vrai dire, a chaque solution que je trouve, le redémarrage de l'ordinateur fait que ca ne fonctionne plus par après.

1ere solution: désactiver le port usb inconnu et lancer le dépannage, ca fonctionne. Redémarrage ordi, ca ne fonctionne plus

2eme solution, désinstaller iCUE et réinstallation, ca fonctionne. Redémarrage ordi, ca ne fonctionne plus...

Une solution svp ?

Link to comment
Share on other sites

  • Corsair Employees

Lors des changements de version effectué vous bien une réinstallation propre ?

https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

 

Avez vous essayé de faire une recherche forcer du drivers via le gestionnaire de périphérique ?

Link to comment
Share on other sites

  • Corsair Employees

Depuis le gestionnaire de périphérique vous pouvez demander à windows d'effectuer une recherche sur le drivers manquant.

 

Mais avant cela, veuillez essayez la nouvelle version d'iCUE : https://downloads.corsair.com/Files/CUE/iCUESetup_3.34.161_release.msi

 

Celle-ci permet la résolution de nombreux souci concernant les drivers Audio.

Link to comment
Share on other sites

 Share

×
×
  • Create New...