Jump to content
Corsair Community

K95 wird nicht mehr erkannt


Recommended Posts

Hallo,

 

seit dem Firmware Update auf 3.21.18 wird die Tastatur beim PC Start nicht mehr erkannt.

Erst wenn sie ab/angesteckt wird geht sie wieder.

iCUE wurde neu installiert. ESC-Einstecken reset wurde gemachr.

Wäre super, wenn mir jemand weiterhelfen könnte.

 

iCUE: 3.33.246

K95: 3.21.18

 

SystemInfo und Protokolle sind angefügt

 

Gruß

BT

Sys Info.zip

Link to comment
Share on other sites

  • Corsair Employees

Schaue einmal, ob du im BIOS eventuell irgendwelche Änderungen vorgenommen hast oder mehr USB Geräte am USB Hub hängen als vorher. Setze das BIOS auf die optimierten Standardeinstellungen zurück und schaue ob es eventuell ein Update dafür gibt. Führe auch einmal einen Reset der Tastatur durch und verwende nach Möglichkeit 2x USB3.0 Anschlüsse für diese.

 

Tastatur-Reset: https://help.corsair.com/hc/de/articles/360025465031

Link to comment
Share on other sites

Hallo,

 

seit dem Firmware Update auf 3.21.18 wird die Tastatur beim PC Start nicht mehr erkannt.

Erst wenn sie ab/angesteckt wird geht sie wieder.

iCUE wurde neu installiert. ESC-Einstecken reset wurde gemachr.

Wäre super, wenn mir jemand weiterhelfen könnte.

 

iCUE: 3.33.246

K95: 3.21.18

 

SystemInfo und Protokolle sind angefügt

 

Gruß

BT

 

mach mal nen updater der tastatur ich bin bei der version bei 3.21.28

Link to comment
Share on other sites

Hallo,

 

erstmal Danke für die Antworten.

Firmware ist die 3.21.28, war ein Tippfehler.

Tastatur hängt an 2x USB 3.0 und BIOS Einstellungen sind ok.

Wenn der PC komplett aus ist (Netzschalter OFF) wird die Tastatur beim Einschalten problemlos erkannt. Bei einem Neustart auch. Wird der PC dann heruntergefahren und wieder eingeschaltet nicht mehr.

Wenn dann die Tastatur mit F1 und "Windows sperren Taste" in den "BIOS Mode" gesetzt wird, funktioniert sie wieder. Beim erneuten drücken dieser Tastenkombination funktioniert sie auch wieder im normalen Modus.

Link to comment
Share on other sites

Hallo,

 

erstmal Danke für die Antworten.

Firmware ist die 3.21.28, war ein Tippfehler.

Tastatur hängt an 2x USB 3.0 und BIOS Einstellungen sind ok.

Wenn der PC komplett aus ist (Netzschalter OFF) wird die Tastatur beim Einschalten problemlos erkannt. Bei einem Neustart auch. Wird der PC dann heruntergefahren und wieder eingeschaltet nicht mehr.

Wenn dann die Tastatur mit F1 und "Windows sperren Taste" in den "BIOS Mode" gesetzt wird, funktioniert sie wieder. Beim erneuten drücken dieser Tastenkombination funktioniert sie auch wieder im normalen Modus.

 

hmm ok. ich besitze auch eine k95 und fahre meinen pc ganz normal runter und mache keine schalter oder so aus. mein hängt auch am usb 3.0

 

wie sind den deine bios einstellungen für die usb anschlüsse?

Link to comment
Share on other sites

Im BIOS ist bei USB alles auf ENABLE.

 

Komisch ist auch, dass auf der Tastatur zwar Lokale Profile gepeichert sind, diese aber nicht geladen werden bzw. gewechselt werden können.

Erst wenn die iCUE Software startet wird ein Profil geladen und kann dann auch gewechselt werden.

Die Lokale Profile können in CUE ohne Fehlermeldung gepeichert werden.

Link to comment
Share on other sites

Im BIOS ist bei USB alles auf ENABLE.

 

Komisch ist auch, dass auf der Tastatur zwar Lokale Profile gepeichert sind, diese aber nicht geladen werden bzw. gewechselt werden können.

Erst wenn die iCUE Software startet wird ein Profil geladen und kann dann auch gewechselt werden.

Die Lokale Profile können in CUE ohne Fehlermeldung gepeichert werden.

 

also bei mir geht es auch nicht aber ich kann dir sagen die Porfile funktionieren auch nur mit der icue zusammen. das was geht ist die hardware beleuchtung die du dir einstellen kannst. diese funktioniert dann mit dem gespeichertetn Profiel auf der Tastatur.

 

Heist deine Gespeichertetn Profile gehen nur mit icue.

 

Das Hardware Profile geht nur wenn icue geschlossen ist.

 

8xss2zbm.png Geht nur wenn Icue offen ist. also mit windowes gestartet oder selbst gestartet hast.

 

 

3x7ki3sf.png Hadware beleuchtung muss mit deinem Profile auf der tastatur abgespeichert werden und funktioniert nur wenn der PC hochfährt/Runter Fährt oder icue beendet ist. Steht sogar bei!!

 

Erstell mal in einem profile dir die hardware beleuchtung speicher dieses Profil auf der tastatur. wenn du dann icue ganz zu machst wirst du sehen das deine tastatur nach der hardware beleuchtung leuchtet.

Edited by Chris1987
Link to comment
Share on other sites

also bei mir geht es auch nicht aber ich kann dir sagen die Porfile funktionieren auch nur mit der icue zusammen. das was geht ist die hardware beleuchtung die du dir einstellen kannst. diese funktioniert dann mit dem gespeichertetn Profiel auf der Tastatur.

 

Heist deine Gespeichertetn Profile gehen nur mit icue.

 

Das Hardware Profile geht nur wenn icue geschlossen ist.

 

8xss2zbm.png Geht nur wenn Icue offen ist. also mit windowes gestartet oder selbst gestartet hast.

 

 

3x7ki3sf.png Hadware beleuchtung muss mit deinem Profile auf der tastatur abgespeichert werden und funktioniert nur wenn der PC hochfährt/Runter Fährt oder icue beendet ist. Steht sogar bei!!

 

Erstell mal in einem profile dir die hardware beleuchtung speicher dieses Profil auf der tastatur. wenn du dann icue ganz zu machst wirst du sehen das deine tastatur nach der hardware beleuchtung leuchtet.

 

Hab wohl die Hardware Beleuchtung gelöscht aber das ist nicht das Problem.

Tastatur wird weiterhin nicht erkannt wenn der PC wieder eingeschaltetet wird

Link to comment
Share on other sites

Hab wohl die Hardware Beleuchtung gelöscht aber das ist nicht das Problem.

Tastatur wird weiterhin nicht erkannt wenn der PC wieder eingeschaltetet wird

 

hmm dann wird es vllt an deinem pc liegen. ich nehme meinen nie ganz vom strom fahre ihn nur ganz normal runter

Link to comment
Share on other sites

Also ich habe exakt das selbe Problem wie Black Templar. Es tritt nur nicht immer auf wenn ich den PC neustarte (passiert wenn dann auch nur wenn ich den Netzschalter nicht ausschalte). Firmenware ist auch gleich.

Ich hatte vorher die K95 mit Speedswitches für viele Wochen da trat das Problem nicht auf. Jetzt seit dem 16.10. die K95 mit brown switches und schon zweimal aufgetreten.

Nun die Frage ob es eher an der Software liegt oder an der Hardware.

Edited by Vaan
Link to comment
Share on other sites

  • 2 months later...
So heute insgesamt zum fünften mal aufgetreten. Innerhalb diesser Zeit inklusive verschiedener Softwareupdates keine Besserung. Vom Schreibgefühl her mega gut die Tastatur da aber da der Fehler für meinen Geschmack in dieser Zeit viel zu häufig auftritt und man den Preis dieser Tastatur bedenkt, schicke ich sie wieder zurück. Wird dann wohl wieder eine für den halben Preis werden die aber locker vier Jahre hält.
Link to comment
Share on other sites

 Share

×
×
  • Create New...