Jump to content
Corsair Community

Corsair One i200 - Clone M2 to Samsung 970 Evo 2 TB?


Recommended Posts

Is it possible to clone the 1 TB factory nVME drive to a 2 TB Samsung 970 Evo? I just used Acronis True Image 2020 to do it but my i200 will just boot to BIOS and that’s it. I did already try shutting it down, unplugging it, and pressing the CMOS reset button for 10 seconds and powering up again. It indicated it reset everything to factory but will still only boot back to BIOS after that.

 

If that won’t work, can I start a clean 2 TB 970 Evo and do a fresh install of Windows, or will that not work either? I figured swapping the drive would be easy... didn’t expect to not boot.

 

Thanks in advance for the help.

Link to comment
Share on other sites

Does the drive information show up in the BIOS? Can you set it as the primary boot device?

 

I personally have had very bad experiences with Acronis before. I wouldn't be surprised if it Didn't clone the boot sector of the drive. I personally have been using Macrium Reflect (free edition) for years and have never had a problem.

 

I image my OS drive at work every night, and there has been a few instances where I needed to restore that image... works every time.

Link to comment
Share on other sites

Thanks for your input! Acronis definitely cloned the whole drive - if I put the cloned drive into another PC, it starts to boot properly.

 

BIOS sees it in M2_1. I don’t see where to set a particular drive as the first boot device, other than to specify UEFI Hard Disk as first.

 

I tried turning off secure boot as well, but no change.

 

Usually, when a drive is detected that has no boot partition, you’ll get an error saying “no boot volume”, or “no boot drive detected”, or something similar. That’s why I’m wondering if this is something more, like a custom BIOS setting that prohibits certain drives or drive sizes...

 

If I have some time I will try Macrium Reflect anyway but I hope to hear from a Corsair employee... I’m good with doing a clean install on the 2 TB 970, but if the clone should work and I’m missing something, I would just like to know that before starting over is all.

 

Thanks again!

Edited by LilHammer
Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...