Jump to content
Corsair Community

VirtuosoSE Sprachansagen funktionieren nicht


LabelPresident
 Share

Recommended Posts

Hallo ich bin seit gestern stolzer Besitzer eines VirtuosoSE. Ich habe mich lange damit beschäftigt welches Headset ich mir zulege. Nun ist die Wahl an dieses gegangen da ich immer sehr zufrieden mit den CORSAIR Produkten bin und war. wie auch der Support, der super von CORSAIR ist.

Nun zu meinem "kleinen" Problemchen.

Ich habe iCUE erstmals installiert auch gleich das Update gemacht und habe festgestellt das die Sprachansagen nicht funktionieren egal ob Wireless oder USB. Das hätte ich ganz gerne gefixt.

Habe es auch mit einem SOFT RESET über die Mikrofontaste probiert doch leider hat sich nichts verändert.

Hat noch jemand das Problem?

 

Grüssle LabelPresident

VSE.thumb.JPG.ff593798a14e7e06b673b1845a1fc2fc.JPG

Link to comment
Share on other sites

Hallo ich bin seit gestern stolzer Besitzer eines VirtuosoSE. Ich habe mich lange damit beschäftigt welches Headset ich mir zulege. Nun ist die Wahl an dieses gegangen da ich immer sehr zufrieden mit den CORSAIR Produkten bin und war. wie auch der Support, der super von CORSAIR ist.

Nun zu meinem "kleinen" Problemchen.

Ich habe iCUE erstmals installiert auch gleich das Update gemacht und habe festgestellt das die Sprachansagen nicht funktionieren egal ob Wireless oder USB. Das hätte ich ganz gerne gefixt.

Habe es auch mit einem SOFT RESET über die Mikrofontaste probiert doch leider hat sich nichts verändert.

Hat noch jemand das Problem?

 

Grüssle LabelPresident

 

 

 

Laut deinem Bild ist auch dein headset nicht verbunden. wo hast du denn den dongle vom headset drin?? wurden treiber von windows alle installiert und wird es in windows auch erkannt.

Link to comment
Share on other sites

Hallo doch doch es verbindet sich einwandfrei das war nur das bild um zu zeigen das der hacken gesetzt ist. Das Headset funktioniert im ganzen Büro nur halt eben spricht es nicht :-(

Auch wurden alle Treiber von W10 erkannt es steht wunderbar da.

Der Dongel steckt am selben platz wie sein Vorgänger von Corsair Vengeance 2100 Wireless glaube ich war das und die Sofware dazu wurde deinstalliert von mir.

Ich hatte auch keinerlei Probleme beim installieren des iCUE.

Grüssle

Edited by LabelPresident
Link to comment
Share on other sites

Hallo doch doch es verbindet sich einwandfrei das war nur das bild um zu zeigen das der hacken gesetzt ist. Das Headset funktioniert im ganzen Büro nur halt eben spricht es nicht :-(

Auch wurden alle Treiber von W10 erkannt es steht wunderbar da.

Der Dongel steckt am selben platz wie sein Vorgänger von Corsair Vengeance 2100 Wireless glaube ich war das und die Sofware dazu wurde deinstalliert von mir.

Ich hatte auch keinerlei Probleme beim installieren des iCUE.

Grüssle

 

hmm okay. ich hab das hs70 und wenn ich es anmache dann sagt er mir das auf englisch und auch wenn die batterie leer wird sagt er es mir auch. dann muss es an was anderem liegen. ist ja jetzt schon freitag da schaut bluebeert oder wie der heist immer vorbei am wochenende. der weis dann bestimmt mehr

Link to comment
Share on other sites

  • Corsair Employees
Versuche bitte die CORSAIR iCUE Software nochmals zu installieren und wähle Reparatur bei der Installation. Wenn das nicht klappt, deinstallieren iCUE und lösche manuell den CORSAIR Ordner im Benutzerverzeichnis (Windows-Taste auf der Tastatur + R drücken und %APPDATA% eingeben um zu diesem zu gelangen). Installiere dann iCUE nach einem Neustart erneut.
Link to comment
Share on other sites

 Share

×
×
  • Create New...