Jump to content
Corsair Community

iCUE crashes as soon as i run it


Gregkar
 Share

Recommended Posts

ok, i bought 2 days ago an H115i Pro AIO cooler, and since then i am trying to make icue work, i have tried EVERYTHING i could find online, NOTHING helps. what scares me the most is this post i read in a thread here:

 

"I'm having the same issues. I have done everything any person would have done. Ths issue is that I have a Corsair AIO which means that since icue is not working, my AIO fans are set to the lowest setting and my computer CPU can't handle that. Temperatures sky-rocket whenever I go into a game and I was forced to not play any games. icue stopped working after the recent update. Same situation, icue shows up in the task manager but does not have its user interaction menu open. I hope Corsair fixes this immediately."

 

Is this true? i thought icue only handles the RGB leds...

Link to comment
Share on other sites

  • Corsair Employees

iCUE can control your RGB lighting customization, fan curves, macros, and more.

 

Have you tried to doing a clean install? And when you say it crashes as soon that you run it, does the UI even show up? or just never opens at all.

Link to comment
Share on other sites

iCUE can control your RGB lighting customization, fan curves, macros, and more.

 

Have you tried to doing a clean install? And when you say it crashes as soon that you run it, does the UI even show up? or just never opens at all.

 

i have uninstalled it and reinstalled it 30 times, also installed it in different drives and different root folders (program files and program files (x86) ) nothing helped.

 

If by clean install you mean windows format, no, i haven't.

 

UI does indeed show up, then it crashes after 2 sec.

attached is a pic of what i see.

 

Also, my question is this, IF it never work for me, how NOT having iCUE installed affects my cooler's performance?, In other words, how it performs right now? 10%? 100%?

168455123_DesktopScreenshot2020_10.04-12_56_57_52.thumb.png.012324ff1c747820e174b7e429cc0c52.png

Edited by Gregkar
Link to comment
Share on other sites

Hi buddy

 

uninstall it (inc remove user data).. head into C drive and delete any folders you can find that are Corsair/iCUE related. will be in at least 3 locations on C drive..

 

Shut down.. restart. reinstall iCUE.. hope this helps man.

 

As for your cooler working with out icue. yes it will function correctly. but obviously you will have ZERO control of its speeds or RGB and no clue of its fluid temps or pump/fan speeds... I think it comes set as Balanced for the pump/fan curves.. rgb will most likely be Rainbow wave or Spiral Rainbow..

Edited by Zotty
Link to comment
Share on other sites

Hi buddy

 

uninstall it (inc remove user data).. head into C drive and delete any folders you can find that are Corsair/iCUE related. will be in at least 3 locations on C drive..

 

Shut down.. restart. reinstall iCUE.. hope this helps man.

 

As for your cooler working with out icue. yes it will function correctly. but obviously you will have ZERO control of its speeds or RGB and no clue of its fluid temps or pump/fan speeds... I think it comes set as Balanced for the pump/fan curves.. rgb will most likely be Rainbow wave or Spiral Rainbow..

 

No it's not working, i did exactly as you say.. still same crash...

Link to comment
Share on other sites

i managed to make it work, i had to run it in win xp SP 3 mode and then it works, BUT it finds no connected devices... USB 2.0 port on my mobo is working correctly, as i can see the AIO connected in my devices

 

I had some exp with this kind of issue, I have an asus motherboard with aurasync that doesn't work for more than a year since asus lacks to update the aurasync to support "newer" (already old) versions of Windows 10 and this caused the crashes for me.

 

Just go to the installation folder

..\Corsair\CORSAIR iCUE Software\plugins\ASUS

and DELETE the DLL file in this folder, problem solved for me. Probably for you too.

 

If you does own another brand of motherboard, there are a few more folder aside the Asus one that may contain some DLLs causing the crash. Let me know if this solves the problem for you.

Link to comment
Share on other sites

Can someone help here??? I have opened a ticket since 6/10 and none replied.. they actually sent me a survey email to evaluate their service WITHOUT even replying to me first...

What should i do? Stay with a half working product? I don't get the attitude, seriously..

Link to comment
Share on other sites

Update: It is clearly software issue. Corsair link*v4.9.4.28 detects it and i can do whatever changes i want. If i update corsair link to the latest version, then it doesn't detect it again. iCUE still doesn't detect it no matter what i do
Link to comment
Share on other sites

 Share

×
×
  • Create New...