Jump to content
Corsair Community

1G Twinx PC3200XL went bad


SleeperDC

Recommended Posts

got a pair of corsair 512MB running for a few months now.

no problems until few days ago.

 

my computer suddently hangs, and couldn't go back into windows,

so i went into the bios, put everything into default, no overclock, no nothing.

it can finally go back into windows, but randomly gave errors, hangs, etc etc...

and those errors finally corrupt some windows files and need to reinstall windows.

 

tried like 10 times and no success windows installation so i changed my RAM back to my old pair of corsair 256MB.

the installation was as smooth as it can be, after the windows installation, i put my pair of 512MB back on, and errors started to pop up again.

 

so i guess it's the RAM's problem...

 

spec:

Intel 2.4c (was overclocking to 3.2G)

Asus P4P800 Delux

1G Twinx PC3200XL (never add voltage, was manually set to 2-2-2-5)

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set the following settings and test the modules one at a time with http://www.memtest.org.

AI Over Clock Tuner: Manual

System Performance: AUTO

CPU Freq: 200 MHz

Memory Frequency: 100%/DDR400

Dim Voltage to 2.75 Volts (but if you over clock 2.85 Volts)

Resulting Frequency: 200MHz/400DDR

Legacy USB: Disabled

PAT/PAM/MAM: AUTO or Disabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...