Jump to content
Corsair Community

RAM Not working right under full software control


Draksidian
 Share

Recommended Posts

So, strange one. I've tried googling to no avail.

I have corsair vengeance rgb pro ram, naturally when not under full software control i can only have 1 layer for lighting. But when under full software control, the profile bugs out and doesn't actaully work upon logging into my computer.

 

It will work when I either re-install the firmware for the RAM or run a batch file to fully close down iCue, and re-open it. But if i right click on icue, and close it while icue is closed the ram goes back to hardware lighting, but as soon as i open it it just freezes on random colours, and i can't for the life of me figure out whats going on.

Link to comment
Share on other sites

  • 3 months later...

I found that if you turn Full software control off, it seems to fix the issue, though that said that then means you can only have 1 layer off lighting and only certain effects.

 

I have somehow gotten mine to work now, all i have done is made sure icue is up to date, and then also check that the firmware for your ram is updated as well.

 

Mine was temperamental and would work, and then wouldn't work, but now seems to be working just fine.

 

Hope this helps you, and you can get it working all good.

Link to comment
Share on other sites

I am able to get it to work with out full control enabled, but as soon as i turn on software control it goes to a random rainbow and freezes. Everything is up to date and I have restarted iCue and the machine multiple times. I'm just living without the control at the moment, just sad because I am about to buy more RAM and now i might just replace with whole kit with another brand if the lighting doesn't matter.

 

Thanks for your help.

Link to comment
Share on other sites

  • 4 weeks later...
 Share

×
×
  • Create New...