Jump to content
Corsair Community

H100i Platinum not being detected


dhamp
 Share

Recommended Posts

Hi!

 

I've recently (read: yesterday) built a more-or-less new PC using a fair amount of Corsair products, including a 465x case, and a H100i platinum cooler.

 

On day one, the case controller was working and detected correctly by icue, however, the cooler was not. It was clearly powered, and controlling the fans, and the pump was being recognised by the bios. I noticed the fans flashing red a few times, but didn't have time to dive into troubleshooting.

Today? Nada on the lighting. Fans are going, pump still seems to be going, but no light. I've fiddled around with the connections to the headers for both case and cooler, so its definitely not a dodgy header.

 

Before getting too into the weeds about possible off-by-one pin USB errors (I'm currently working on a USB6 header fot the cooler), I've also tried using a USB2 cable to connect to an external port, with no luck. Pulling the sata power cable kills the fan and pump as expected, and its on a sata ribbon on its own, from my RM850.

 

According to iCue, USBDeView and Device Manager, it's just not there. The only devices with a 1b1c VID are 0c1a (the lighting node), 1b0a (my KB), 1b8b (my mouse) and a disconnected 1b3e, which based off of the PID is my *old* mouse.

 

Fast boot is not on, and Legacy USB Support, and XHCI hand-off are both on.

 

Any suggestions at this point would be greatly appreciated (RMA would not be ideal, as I dont have another CPU cooler!)

 

I am concerned that its possibly a mobo conflict with my

ASUS Z490, as one of the things I did yesterday was update BIOS ,and all that jazz, which obviously comes with Aura, and thats going to want to control things too!

Thanks.

Edited by dhamp
Link to comment
Share on other sites

Random update: I swapped back over to the internal cable in mid-operation (yeah, bad habit, I know), and it suddenly slowed the fans to a much slower speed, but they are now jumping between solid red and the default rainbow, while the cooler is flickering between red white and blue in different zones, and occasionally solid red, or a scolling rainbow. Still not showing up in USBDev though! Edited by dhamp
Link to comment
Share on other sites

Random update the second:

 

Ok, with additional troubleshooting... I'm still nowhere.

Connecting to the 1112 header gives me no lights and fast fans, connecting to the single-channel header gives me lights, and slower fans but still no apparent USB connectivity.

 

It's strange - having no reaction to any USB connection would make sense, but limited response to a single header is very unusual.

Link to comment
Share on other sites

I've been able to isolate the changes in performance to the USB header its connected to - in neither case is it showing in USBDeView, but on one, its max speed no lights, and on the other it runs very slow, I don't think its cooling properly, but has lights. Edited by Technobeard
removed split post
Link to comment
Share on other sites

 Share

×
×
  • Create New...