Jump to content
Corsair Community

H150i ELITE CAPELLIX Jet engine noise


Jcat
 Share

Recommended Posts

Hi,

 

New PC build sounds like jet engine is spinning up for takeoff. The sound is constant, never getting louder or quieter no matter how long its been on or what I am doing on the PC. Whether it be idle or playing a resource heavy game. The CPU Temp. stayed between 33°C and 47°C, GPU was at 70°C-75°C. The noise is coming from where the processor sits on the MB and the AIO is connected. From what I tested the noise is not coming from any fan.

 

To isolate the noises location, I disconnected all case fans, disconnected the GPU, disconnected the AIO’s SATA power cable, disconnected both the CPU_PWR1 CPU_PWR2 from MB and the ATX_PWR1. First, I plugged in only the ATX_PWR1 to test the PWR Supply fan noise, it was quiet. Next, I left everything disconnected except for the ATX_PWR1 and plugged in the CPU_PWR1 CPU_PWR2 and the noise was immediately back coming from the processor AIO location.

 

Link is a video of the sound I am hearing, [ame]

[/ame]

 

Can you help me figure this out, if it’s a faulty product, or something else?

Edited by Technobeard
removed system specs; already in dropdown
Link to comment
Share on other sites

Sounds like the pump. What speed are you using? There are three fixed speed presets (L/M/H) that use the names Quiet/Balanced/Extreme. On the prior models, these speeds were approximately 2000 rpm for Quiet, 2400 rpm for Balanced, and 2700-2800 for Extreme. This Elite is brand new. Can you tell us what pump speed you get for the three presets?
Link to comment
Share on other sites

  • Corsair Employees
If you disconnected the AIO's power, it could be the VRM cooling fan on the motherboard. Double-check the BIOS, but you should be able to adjust the RPM on it. [ame]
[/ame] Edited by Corsair Jam
Link to comment
Share on other sites

 Share

×
×
  • Create New...