Jump to content
Corsair Community

Virtuoso wireless mode robot / clipped audio


rtm242
 Share

Recommended Posts

I seem to have found my way around this, but not sure how it got into this state.

 

People were complaining my voice sounded like a robot, and I found when I switched to USB mode I sounded better. Today, I was hearing this same issue in my earphones, and again USB mode solved it.

 

I tried Youtube and the audio sounded fine there, it was only in my conference app. So I started playing around with settings.

 

What I found was this:

- Right-click speaker by clock

- Open sound settings

- Device properties

- Additional Device properties

- Spatial sound tab

 

In this tab, if I change it from "Off" to "Windows Sonic for Headphones" the audio problem went away and is no longer distorted. If I changed it back to "Off" the problem came back.

 

Not sure if it is known, but thought I should post in case others hit this.

 

Windows 10 64-Bit Version 2004 (19041.508)

Dongle Firmware v. 0.16.80

Firmware v. 0.17.149

 

-Shawn

Link to comment
Share on other sites

 Share

×
×
  • Create New...