Jump to content
Corsair Community

Issue with iCue Key Rebindings on Mouse


noobles31865
 Share

Recommended Posts

I've recently upgraded my CPU and motherboard to an Asus Crosshair Hero VIII and a Ryzen 9 3950x. With this upgrade I ran into a problem with iCue's rebinding functionality.

 

Here's the issue:

I've rebinded the sniper button on my m65 rgb pro to a button on my keyboard. Any time I press and hold the sniper button on its own, the intended keybind works, and it continues to work until I tap any key on my keyboard. I've used this same keyboard and mouse before the upgrade and it worked absolutely fine.

 

What I've tried:

-Reinstalling iCue

-Repairing iCue

-Replugging the keyboard and mouse

 

What I suspect:

-It probably has something to do with Asus's software but I'm not smart enough to figure out exactly what might be causing the issue with iCue

 

It gets more noticeable in games when I'm trying to use the sniper button's rebind to enable push-to-talk on Discord. As soon as I try to move my character in game using my keyboard, the rebind stops working and Discord sees it as I let go of push-to-talk.

 

Any help is appreciated !

Link to comment
Share on other sites

 Share

×
×
  • Create New...