Jump to content
Corsair Community

No device detected? Case fans problem...


SLEC
 Share

Recommended Posts

Hi, first time on this forum... this morning, the color of my case fans was working fine and tonight, when I started my PC, the setup color of my fans no longer working and when I open ICUE software, it says "No device detected"

 

I can't modify the color of my case fans...

 

I have the lighting node pro in my case.

 

Thank you

Edited by SLEC
Link to comment
Share on other sites

That would indicate that the USB isn't connected. You can try a couple of things - disabling Windows Fast Startup (https://www.windowscentral.com/how-disable-windows-10-fast-startup) and BIOS Fast Boot for starter.

Also, you can use USBDeView (Download USBDeView from https://www.nirsoft.net/utils/usb_devices_view.html) to see if Windows even "sees" the LNP. If Windows doesn't see it, iCUE won't see it.

Oh - and just to check - you aren't doing this from a Remote Desktop Session are you?

Link to comment
Share on other sites

That would indicate that the USB isn't connected. You can try a couple of things - disabling Windows Fast Startup (https://www.windowscentral.com/how-disable-windows-10-fast-startup) and BIOS Fast Boot for starter.

Also, you can use USBDeView (Download USBDeView from https://www.nirsoft.net/utils/usb_devices_view.html) to see if Windows even "sees" the LNP. If Windows doesn't see it, iCUE won't see it.

Oh - and just to check - you aren't doing this from a Remote Desktop Session are you?

 

Can I just hijack this and give credit where credit is due?

 

Having come back to iCue after about a year of ignoring it (PC is stuck under desk now) I noticed that my H115i Pro was not being recognised, whereas my K70 Lux, Vengeance Pro and Ligthing Node Pro (and even my RM750i) were. Tried eveything: software updates, cracked the case and chekced connections, different USB slots on Mobo. Nothing worked.

 

Then I found this thread and downloaded USBDeView. And guess what? It showed that the H115i was disabled. So I enabled it and bingo! Now recognised in iCue. Who knew?!! I've no diea why it had been disabled.

 

So thanks DevBiker, great tip there.

Link to comment
Share on other sites

 Share

×
×
  • Create New...