Jump to content
Corsair Community

Virtuoso Sounds like crap


Recommended Posts

Okay, I've been using astro headsets for their audio since I've been playing PC. And it seems nothing competes, IMO with their sound quality. I picked up a pair of virtuoso white headphones today, and surely I'm not setting something up right... I've tried recommended EQ settings, 7.1 on and off, tried sonic, and all sound terrible. When I hop in discord, people sound double, as do games. There has to be something I'm doing wrong, no way an almost 200 dollar headset sounds this horrible. Any help and advice is appreciated, otherwise, im giving these to one of my kids and sticking with the Astros.
Link to comment
Share on other sites

I really wanted to like these headphones, as they go with my setup which is almost all corsair. I just cant get past the double, tinny sound quality no matter which settings I used. I want to give them a shot, they are in the box, so if anyone has any suggestions, Im up for them. I have used other eq profiles from other ppl, and for music they sound great. Discord, sounds like 2 ppl talking, also, there is a delay in discord when i connect, or toggle mute hot key, a 2 second delay or so for the audio cue of muting or connecting to discord. I fired up rainbow six siege, and still there is a tinny, double sound. This has to be a setting issue. I know Im used to my Astros, and a new headset would be noticably different, but this cant be how other ppl hear the games when they use this headset.
Link to comment
Share on other sites

  • Corsair Employees

Hey creed0330,

 

That's definitely some unusual audio behavior - I'm sorry for what you're experiencing and appreciate you for giving us a chance to resolve this. If you don't mind, can you check the following:

 

  • Whether or not the firmware is up to date
  • The sample rate/bit depth in your sound control panel
  • Whether the poor audio quality occurs via both wired and wireless connection, or just one

Link to comment
Share on other sites

Yea... i give up, theres gotta be something better out there... Why in the word does this headset sound so tinny? And there isnt really anything on the web to assist. have just been spoiled from the Astros? Is this what all other headsets w/out a mixamp sound like?
Link to comment
Share on other sites

Hey creed0330,

 

That's definitely some unusual audio behavior - I'm sorry for what you're experiencing and appreciate you for giving us a chance to resolve this. If you don't mind, can you check the following:

 

  • Whether or not the firmware is up to date
  • The sample rate/bit depth in your sound control panel
  • Whether the poor audio quality occurs via both wired and wireless connection, or just one

 

Well, any thoughts?

Link to comment
Share on other sites

  • Corsair Employees

If you use the analog 3.5mm cable to connect them to your PC, do you get the same sound issues? Unless you have a combo jack (4 pole) or a Y-Splitter, the mic won't work as a heads up. This is purely for testing the audio performance so we can narrow down what the sound issue could be related to.

 

Also, if you have another PC/Laptop/PS4, try connecting the Virtuoso to those using either the USB cable or dongle and check how the sound is.

Link to comment
Share on other sites

I have a stand alone mic, i never even plugged the 3.5 in. I will try on my kids computer, I ended up giving it to her. I'll give that a shot and then report back. Any ideas why there is a delay in the discord audible tones? i.e. when i mute and it makes the mute sound a second later than normal, as well as when ppl enter and leave there is a delay with that audible tone? I was sure to change the auido device in discord. Also, no matter what when i listen to a video on YT, it sounds crisp and clear while discord sounds tinny and double voiced, same in games, real tinny. I'll let you know the results, thaks for reaching out.
Link to comment
Share on other sites

Okay, so i tried on my kids computer... discord does the same thing mentioned above. Fired up GTA V, still that same, tinny, cheap sound. i dont know what else to do. Plugged my kids 60 dollar headset in and audio was much more crisp, etc. any ideas as to how/why thats possible? Thanks in advance.
Link to comment
Share on other sites

  • Corsair Employees
Albert, thanks for the help... I got it from bestbuy the other day, so ill likely take it back for a replacement there. Seems like that would be quicker. But to be clear, these things should not sound tinny in any way correct?

 

Taking it back to Best Buy for a quick replacement is definitely a great idea. You are correct - there should not be any sort of tinny sound. Sorry for the issue once again - we appreciate you for us giving a chance to resolve the issue. Let us know how the second pair is!

Link to comment
Share on other sites

Taking it back to Best Buy for a quick replacement is definitely a great idea. You are correct - there should not be any sort of tinny sound. Sorry for the issue once again - we appreciate you for us giving a chance to resolve the issue. Let us know how the second pair is!

 

Okay, replaced headphones today at Best Buy, got home, put them on, and same thing. I launch rainbow six siege, and no matter what settings, whether 7.1, stereo, atmos, EQ presests other users have used, doesnt matter, same cheap, tinny sound. I hear double footsteps, double sound of everything. Throw the astros on, boom, flawless sounds, crisp sound in the same game. I even tried my sons 60 dollar usb headset, it doent sound tinny, our double footsteps, it lacks the bass my astros have (60 dollar phones im speaking of) but they def sound better than the almost 200 dollar virtuoso. I'm out of options, I dont know what else to do. This cant be how they sound, I dont see how anyone plays FPS games that require you to rely on auditory scenarios with these phones. I plugged them in my daughters PC, she had GTA V, fired it up, same thing, when the character runs, sounds like 2 sets of footsteps. I made virtuoso default device, I mean I give up. Does everyone elses sound like this? I know you mentioned they should not sound tinny, but this is the second set, hard to believe 2 in a row are bad. If i can find a way to record the difference between both, I will but that'll be hard for someone to listen to if they are using a better headset. Are there any sneaky settings I dont know about here? I mean, I have my astros sounding pretty top notch. Also, another thing that boggles me, is when to virtuoso is being used, when I hit hot keys for discord, there is a delay in the tone or sound in which it makes, also people sound tinny and double as well, even with the correct audio device selected.

Link to comment
Share on other sites

Do you have any other sound software installed such as Dolby Atmos or anything pertaining to your Astro headset? Have you already tried enabling Windows Spatial Surround in the headset's device properties?

 

I have Atmos, I didnt when i first got the phones and tried the trial, still have astro software on the computer, but when I used the phones on my kids PC who has no third party software, same thing, cheap, tinny, double footstep, double everything sound...

Link to comment
Share on other sites

  • 3 months later...

okay, so I have the same problem here, paid 180 euro's for this thing to sound absolutely trash... I cant use 7.1 surround, neither can I use the eq.... has a fix been found yet?

 

Edit: I've found that on my other pc the headset works fine... so I have no idea what's causing this problem

Edited by JoJoBol
Link to comment
Share on other sites

  • Corsair Employees
okay, so I have the same problem here, paid 180 euro's for this thing to sound absolutely trash... I cant use 7.1 surround, neither can I use the eq.... has a fix been found yet?

 

Edit: I've found that on my other pc the headset works fine... so I have no idea what's causing this problem

 

Have you updated the headset's firmware via iCUE? I would also make sure you're running the latest version of iCUE (currently 3.37.140). Also wondering which troubleshooting steps haven't worked for you yet.

Link to comment
Share on other sites

  • 4 weeks later...
So i had the same issue. Bought the headset and had a super tin sound to it. actually found this chat while i was trying to figure it out and the solution is so simple. For some reason corsair likes to charge you 200$ for a (high performance gaming headset) but has the audacity to copy and paste the Equalizer defaults. They were just lazy and did a bad tune on the headset out of the box. Here is the eq preset that works for the headset. still takes some getting used to.
Link to comment
Share on other sites

  • 6 months later...

Easily one of the worst headsets I've ever had. I'd prefer a cheap $40 one over this. The sound quality is awful, after sitting around and messing with the sound eq for a few hours it still sounds like I'm listening to something on the other side of my room. $200?? Subtract a 0 and you have the right price. 

Link to comment
Share on other sites

  • 2 months later...

Damn..  I was using VOID pro wireless before purchasing the Virtuoso for AUD $349 at JB HiFi.  The biggest issue is that this headset claims to be 7.1 Virtual Surround Sound. IT IS NOT!  this is a stereo headset and no matter what settings I changed the only channels I could hear were left, right or both.  I tried iCUE surround, DOLBY, DTS and Sonic but it is still stereo.  I adjusted the EQ but still only Stereo.  I believe also that the ear cups are too shallow for anyone, making it so your ears hit the fabric in front of the speaker and basically rest on the speaker which could be half the problem.
I was very disappointed as the VOID pro wireless had excellent directional sound for First Person Shooters (footsteps) but lacked a little in the base so this was to be my upgrade/replacement.
Other than that the overall aesthetic of the headset is fantastic.  Great look, Stereo sounds great and detachable mic with USB AUX & Wireless as options for connection (was 1 of the main reasons to give it a go).
I will be returning this for a refund and notifying the staff at JB HiFi that this product could be considered as False Advertising, which is against the law in Australia...

Link to comment
Share on other sites

  • 2 months later...

So I'm going to have to agree with the OP, I had a Razer Man O' War wireless headset that I've used for years. It sounds fantastic, heck I don't even have the Razer app on my PC and they still sound great but, they're starting to die. Since all my other peripherals are Corsair and every time I go into BB I've fondled the Virtuoso RGB SE's but never pulled the trigger. I finally decided to get the Virtuoso, ordered them from BB and they arrived tonight. First off the presentation was awesome. Then I pull the headset out of the box and the first thing my eye is drawn to is the 3.5mm headphone jack, it looks like there a bit of smuts' on it, but it's not dirt or packing material it's damage. Also looking into the jack with a flashlight, you can see one of the gold pins is twisted. Not good! Anyway to the sound. Since I've already got iCue on my PC I plugged in the dongle and flipped them on, I started FO76 and no matter what setting  placed them on they sounded like hot trash! (Super Tinny, Just Horrible) I turned on Spatial audio and that just made it worse. For $200+ these should sound great straight out of the box. WTF Corsair!

Link to comment
Share on other sites

  • 3 months later...

Today I too invested 180€ into this mess. After struggeling with the whole USB 3.0 dilema, that is: If you only have 3.0 USB ports on an Intel machine, you will not be able to use both mic and sound at the same time (post attached). This alone is a joke for a 200€ headset. Lucky for me though, I had an old Razor mouse charging station, so thank god I can actually use my 180€ wireless headset... wirelessly.

But now I'm struggeling with the same problems as OP. What is this tin can sound in 7.1?! It sounds perfectly fine in 2.0, allthough I was expecting it to be louder. 100% volume is barely enough. Anyway, can Support finally answer on this one, or is this a refund for me?

The sound is not better wether it is connected via 3,5mm, direct USB or WIFI dongle. Tin can all the time as soon as I switch to 7.1 in iCue. Doesn't matter if Windows Surround is enabled or not. Equalizer is available and not handled by another Audio driver. So. Whats the problem?

Post about USB 3.0 and connection problems:

). 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...