Jump to content
Corsair Community

Missing drivers of unknown devices i164


QWolf
 Share

Recommended Posts

Hi guys, quick help here pelase - missing drivers on two unknown devices - any tips?

y5tw8SG.jpg

 

I have been and stil am thru a nightmare, after 6mo stellar perfomance, started getting BSOD nonstop on i164 critical process died. Today reseted the PC keeping personal files. I still think its super unstable and cannot figure out what it is at all. Sometimes it cannot start and just cycles/restarts to BIOS and thats it.

 

Thanks a lot for the help.

Link to comment
Share on other sites

It's almost impossible to tell what those drivers are unless you can let us know what it is related to. Only other way to see is through drop down of all those menu's from a healthy C1 and do a side by side analysis. I'm not sure there's any other way. Did you update to the new Windows Build 2004? Just curious.

 

**UPDATE** Go to the details tab for both and post images here please.

Link to comment
Share on other sites

Thanks for the reply. I am sending it for repair as it continues more and to bsod with critical process died. Tried to do clean install from partition clearing everything. 1st time failed second time barely managed with 1 bsod during install. It resets to bios most of the time now and crashes on win in 2min if manages to load. Failed corsair diag on memory test, its gotta be hardware. Check inside nothing unplugged so will give it to service, still in warranty. Pity that only after 7mo of use.
Link to comment
Share on other sites

 Share

×
×
  • Create New...