Jump to content
Corsair Community

3200 mhz XMP not stable on CMK16GX4M2Z3200C16


xboxrulez
 Share

Recommended Posts

Im running these spec's below and i've been trying to get xmp stable for about a year and a half.

 

Im running this memory corsair lpx 3200 mhz 16 gb kit.

 

https://www.newegg.com/corsair-16gb-288-pin-ddr4-sdram/p/N82E16820236214

 

Btw, i changed the TRC from 54 to 55 and it did nothing, i've used different mobo bios versions did nothing, i've changed power supplies did nothing, i've tried raising the memory voltage to 1.4 did nothing.

 

My modules are micron, samsung not b.dies btw.

 

Ryzen 5 2600

asrock b450m steel legend

corsair lpx 3200 mhz 16 gb kit.

evga 500 br psu

rx580 red devil 8gb

nzxt h500

crucial bx500 250 gb ssd

 

Anyone have any idea's?

Link to comment
Share on other sites

Imma guess this is why i cant run my 3200 mhz xmp profile?

 

https://www.amd.com/en/products/cpu/amd-ryzen-5-2600

 

System Memory Specification Up to 2933MHz

 

DDR4-2933 is the CPU spec however depending on the combination of motherboard-cpu-ram you may be able to go higher. Using the XMP profile doesn't always work on Ryzen, in that case set voltage, frequency, and timings manually.

 

I have a R5 2600 as well and it can do DDR4-3200 on asrock b450m pro4 although my model ram was CMK16GX4M2A2400C16 with 1 kit, DDR4-2933 with two kits. (skhynix)

 

Your going to want to get the SPD chip info from your ram and use Ryzen DRAM Calculator to help guide you to the settings that might work. The version number on your ram kit may also clue you in to what chips are in you ram (samsung, skhynix, or micron)

 

https://www.techpowerup.com/download/ryzen-dram-calculator/

 

Use a BIOS with at least AGESA PinnaclePI-AM4 1.0.0.6 for Zen+ but AGESA Combo-AM4 1.0.0.4 Patch B would be better. (please see any instructions for BIOS from ASRock website)

 

Reset BIOS defaults before flashing. (some would recommend clear CMOS too after flash) and never use a previously saved profile from prior BIOS version.

 

Also make sure your ram is installed in the primary channel A2/B2.

Edited by A Computer Guy
Link to comment
Share on other sites

...

Btw, i changed the TRC from 54 to 55 and it did nothing, i've used different mobo bios versions did nothing, i've changed power supplies did nothing, i've tried raising the memory voltage to 1.4 did nothing.

 

My modules are micron, samsung not b.dies btw.

...

Anyone have any idea's?

 

With your XMP settings

Try SOC voltage 1.1v (not chipset voltage)

Try DRAM voltage 1.35v

Try tRC = 58 (cause you said samsung)

Edited by A Computer Guy
Link to comment
Share on other sites

 Share

×
×
  • Create New...