Jump to content
Corsair Community

Problem with H100i PRO in BIOS and Safe Mode


Cronyx
 Share

Recommended Posts

So I had an old school H80 for several years. I worked at a local PC repair shop, and our shop took a broken gaming PC in store credit for the repair of something else. That PC sat on a shelf for two years collecting dust, and I finally asked the store owner if he minded if I scrapped it for parts, seeing as we weren't ever going to repair it, honestly.

 

I had just built a new computer, and needed a cooler. I pulled my very first AIO out of that machine, an old H80.

 

I loved it. It ran flawlessly for six years, and who knows how long it had run before that, when the previous owner had it.

 

It finally suffered pump death, so I wanted to buy a new one, a bigger one. I don't really like RGB (I know, I'm in the minority), but all Best Buy had was "i" versions, unless I wanted to wait a week for Newegg. So I bought what they had.

 

I have had nothing but problems with this thing in the year I've owned it. I *hate* it. It's *awful.* I would have given my last AIO glowing reviews (and did! To many of our customers), but this new one... it's a case of making it "too smart", adding too much useless "bling."

 

First and foremost, it won't run, except on whatever the default profile is, without the iQue software running. I honestly don't even know if the pump is going. The fans go super slow, and putting my finger against the pump, if it *is* working, it's barely. Lowest setting, I think.

 

So, side effects of it not working unless the software is running... My computer over heats and shuts off due to thermal runaway after five minutes in BIOS, because the AIO isn't working.

 

Second side effect, I can't leave my computer on when I'm gone from the house anymore. If for any reason it reboots (windows update or something), and goes through POST and then to the Windows login... it will just sit there at Windows login without iQue running... eventually overheat, and reboot, and then do it over again. Over and over. Cooking.

 

Third side effect... if I need to go into Safe Mode for any reason, I have about 5 to 10 minutes to get done what I need to do, or it's going to overheat and reboot, because the AIO isn't working.

 

I thought, well, I'll just run the software from safemode while I'm in there...

 

IbNAZWv.png

 

Nope! Guys... what are you *doing?* The software to run my computer's heat sink.. requires *3d acceleration*? Are you kidding me?

 

So, this is not great.

 

Now, granted... maybe I'm doing something wrong. It happens. But I don't see *any* way to tell this thing to run at full tilt by default when the software isn't running. *Please* correct me if I'm wrong.

 

Thank you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...