Jump to content
Corsair Community

Mp600 1tb not showing anywhere.


mshome
 Share

Recommended Posts

Hello, i just built a new computer with below specs

 

Motherboard TUF GAMING X570-PLUS (WI-FI)

CPU AMD Ryzen 9 3900X

Ram G.SKILL TRIDENT Z NEO FOR AMD DDR4 32GB 2X16GB

Video Card Gigabyte Geforce Rtx 2070 super gaming oc 3x white

Case Corsair 680

Psu Corsair 850x white

Monitor Dell S3220DGF

OP system Windows 10 Pro 64 bit

SSD Mp600

 

 

the mp600 is not showing anywhere in bios nor in windows installer so i went and bought 1tb sata ssd and installed win 10 pro 64bit and still i dont see the MP600 in device manger nor any other program on the internet.

 

i tried everything on the internet to get to it to work but nothing .

i think it has something to do with bios setting

 

i don't know anymore :confused:

 

please help .

 

Capture.png

Link to comment
Share on other sites

  • 1 month later...

thank you Corsair Notepad,

I have taken your advice and contacted Asus after I gave them all the details they need.

they said that mp600 should work without any bios setting changed.

so I contacted corsair to RMA my mp600 and just now I received the new mp600 it worked fine out of the box without changing anything first boot.

 

Thank you.

Edited by mshome
Link to comment
Share on other sites

  • 6 months later...

ASUS X470/X570 boards recognize the drive by default. I have tested my MP600 in an X370 (PCIe 3.0 x4), X470 (PCIe 3.0 x4), X570 (PCIe 3.0/4.0 x4), B550 (PCIe 4.0/3.0 x4) with Ryzen R7 1700, Ryzen, R7 2800X, R9 3900X, R9 5950X.

 

I never had to configure it specially, neither on an Asus and Gigabyte Board.

 

The only issue is that de MP600 just dies out of nothing without any warning. Even when dignostics look great.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...