Jump to content
Corsair Community

H100i RGB Platinum SE - Un ventilateur sans lumière


doudouweb
 Share

Recommended Posts

Bonjour,

 

Je viens juste de monter mon dernier PC il y a 2 jours.

Avant d'installer ICUE, tous les ventilateurs du boitier s'allumaient.

 

Hier matin j'ai donc installé ICUE afin de configurer l'éclairage des ventilateurs et j'ai éteint mon PC.

En revenant du travail hier soir, un des deux ventilateurs connecté au H100i RGB Platinum SE ne s'éclaire plus (les deux ventilateurs sont directement connecté au cable RGB de la pompe). Le port USB de la pompe est, lui, connecté au Corsair Commander Pro.

Les deux ventilateurs sont bien vu dans ICUE.

 

Si je switche la connexion RGB des 2 ventilateurs, c'est le second qui ne s'éclaire plus.

 

J'ai connecté l'alimentation de la pompe sur un autre connecteur SATA de mon alimentation (Corsair RM850X) mais cela n'est pas mieux (je n'ai pas essayé, encore, d'isoler l'alimentation de la pompe sur un connecteur SATA dédié de la RM850X).

 

Dans ICUE, lorsque que je force un update du firmware du H110i (actuellement en V1.01.15), à un moment, les leds du ventilateur qui connait le soucis d'éclairage refonctionnent... avant de s'éteindre à nouveau après un peu moins de 10 secondes.

 

 

Est ce que quelqu'un aurait une idée du problème et si possible comment le résoudre ?

 

Par avance, merci :)

Link to comment
Share on other sites

J'ai en effet changé les 2 ventilateurs LL d'origine par des ventilateurs QL mais ceux-ci n'apparaissent pas dans la liste de choix sous ICUE (probablement car pas natifs sur ce type de watercooling). Dans la liste de choix, j'ai donc laissé LL.

 

Je vais tenter de remettre les 2 ventilateurs LL sur le H100i pour voir si cela est mieux.

J'avais, cependant, déjà tenté de reconnecter un LL à la place du ventilateur QL ne s'allumant pas, il n'y avait pas eu de mieux.

 

Je vous tiens donc au courant.

Link to comment
Share on other sites

Bonjour,

 

Avez vous vérifié que le type de ventilateur configuré dans iCUE est correcte ?

 

Si vous indiquez un type de ventilateur erroné, les effets et le RGB ne pourrons pas être affecté correctement.

 

C'était en effet la cause du problème. Merci beaucoup pour votre aide.

 

Existe-t-il, cependant, un moyen afin de faire reconnaître, par ICUE, les ventilateurs Corsair autre que ceux fournis dans les bundles de watercooling Corsair ?

Les QL étant plus sympa visuellement que les LL :biggrin:

 

Je reconnais toutefois que ce n'est qu'un soucis cosmétique et non un véritable problème.

Link to comment
Share on other sites

 Share

×
×
  • Create New...