Jump to content
Corsair Community

Problème LED RGB Corsair One I165


trondot
 Share

Recommended Posts

Bonjour, depuis 15 jours maintenant, les LEDS frontales du boîtier de mon CORSAIR ONE I165 ne répondent pas lorsque je souhaite le smodifier dans ICUE.

Seules les LEDs à gauche du boîtier clignotent 4 fois rapidement puis 1 seconde rien et le cycle tourne en boucle dès le démarrage de l'ordinateur. Les LED de droite du panneau restent éteintes.

 

Est ce un code d'erreur ?

ICUE est à jour version 3.32.80

 

Pouvez vous m'aider pour règler ce problème ?

Merci

Link to comment
Share on other sites

Le problème est probablement plus grave, depuis ce matin, écran noir après démarrage du corsair i165 qui survient environ 1 minute après chargement du bureau.

Redemarrage par le bouton de la tour une dizaine de fois et même constat... le bureau se lance avec une résolution type «*mode sans échec*» puis écran noir...

A peine le temps d’ouvrir les outils de diagnostic corsair que l’écran noir s’affiche...

J ai essayé d’ouvrir le bios au démarrage mais j’ai aussi le même écran noir au bout de moins d’une minute...

 

Merci de votre aide au plus vite.

Link to comment
Share on other sites

J'ai créé un ticket numéro 2003549519

Rien d'autre à faire pour le moment à part attendre une réponse?

Mon Corsair One est encore sous garantie, si un échange m'est proposé, il faut renvoyé le pc aux Etats Unis ou y a t il un service après vente français ?

Link to comment
Share on other sites

Après quelques recherches supplémentaires, mon problème de LED correspond à ce topic :

Pump Failure

 

(Left facing light pipe blinks red)

System fan will run at 100%, left facing light pipe will blink red (#FF0000),, right facing light pipe will be off. This condition is defined by a DMI check in software confirming the system is a Corsair One, with a pump reading 0 rpm or no pump connection registering.

 

Que faire de plus pour réparer ce problème ?

Link to comment
Share on other sites

  • Corsair Employees

Si la panne est confirmé il faut échanger le système de refroidissement, pour cela un retour en garantie sera obligatoire.

 

La panne de la pompe, engendre une surchauffe de processeur ou du GPU, dans ce cas il s'agit probablement du GPU au vu de la description de votre panne.

 

L'échange devrai être fait au niveau Européen, mais un bon de retour et un emballage spécifique vous sera fournit par le support international.

Link to comment
Share on other sites

 Share

×
×
  • Create New...