Jump to content
Corsair Community

iCUE sometimes won't start on system startup.


JohnX125
 Share

Recommended Posts

I'm using the latest version of iCUE and sometimes it doesn't start on its own when I start my computer. Every time this happens I get a 0xc5 error code on event viewer. What could it be?

 

Here's the event data

  iCUE.exe 
  3.32.80.0 
  5f354c18 
  Qt5Core.dll 
  5.14.2.0 
  5e7dfb32 
  c0000005 
  0006bcae 
  2854 
  01d682a250b197ff 
  C:\Program Files (x86)\Corsair\Corsair Utility Engine\iCUE.exe 
  C:\Program Files (x86)\Corsair\Corsair Utility Engine\Qt5Core.dll 

Link to comment
Share on other sites

  • Corsair Employees

Hey JohnX125, have you tried doing a repair of the installation to see if that helps? I've had some startup issues before and a reinstall/repair has helped. Otherwise, try contacting our Support team, they'd be more than happy to help figure this out with you directly.

https://help.corsair.com/hc/en-us/requests/new

Link to comment
Share on other sites

Hey JohnX125, have you tried doing a repair of the installation to see if that helps? I've had some startup issues before and a reinstall/repair has helped. Otherwise, try contacting our Support team, they'd be more than happy to help figure this out with you directly.

https://help.corsair.com/hc/en-us/requests/new

I've already tried reinstalling iCUE and it didn't make any difference.. it seems more like a bug to me. I'll probably contact support, thank's for the reply!

Link to comment
Share on other sites

 Share

×
×
  • Create New...