Jump to content
Corsair Community

2 Bad modules???


Neo2005

Recommended Posts

Hi,

 

I've had a lot of trouble with my memory modules.When I bought my board (Asus A7N8X-E Deluxe) 12 months ago...i had some memory modules (not from corsair, but no "no-name") and they just didn't work. I changes these angainst a new pair (also not from corsair,but goof quality), and still i didn't get them to work correctly. Games crashed all the time. Then finally i bought two Corsair CMX512-3200C2 and everthing worked fine!!! and i was happy!!!...i had some crashes once in a while, but not very often. I did MEMTEST-86 v.can't-remember and had some errors but i didn't mind...cause everthing work... but 3 week ago my system started to crash all the time...i can't play any games, because they crash after 3-5 min... and even in word i had system restarts. now i did several test with MEMTEST-86 v.3.2:

i tested them seperately:

the first module:

ín slot 1: no problems (tested more than 4 houres)

in slot 2: many errors

in slot 3: also many errors

the second module:

in slot 1: 1 problem always at the same address

in slot 2: 1 problem always at the same address (not the same address as in slot 1)

in slot 3: serval problems

 

MEMTEST-86: values:

Athlon XP (0.13) 2191 Mhz

L1 Cache: 128 12441MB/s

L2 Cache: 512K 4279MB/s

Memory: 512M 1097MB/s

Chipset: nVidia nForce2 SPP /FSB: 199 Mhz

Settings: RAM : 199 Mhz (DDR398) / CAS: 3-3-3-8 / Single Channel (64bits)

 

(i don't know what's important)

 

and now i don't know what to do... why do i have so many errors??? and why do i have no error with the first module in slot 1 , but a lot of errors in the other slots???

can you help???

 

thx

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

I have 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well. I would take a look at http://www.asusforums.org as well in the AMD section.

Link to comment
Share on other sites

thx for your fast response....

 

If i use slot 2-3 the modules run in single channel mode (and i would like to have dual channel)...but...

I've tried these settings... and it got worse...now the games crash after a few seconds...giving a memory error as reason for the crash...

if it would work in single mode i guess that would be ok for me, but it doesn't :[pouts:

 

i know about the problems with this board... and i've read a lot in the asusforum about it (actually i regret buying this board).

But I had it running. I used the timings 3-3-3-8 ...and it worked fine a long time. I know that these arn't the optimal timings but i accepted that. And since 3 weeks this isn't working anymore. I don't know why. I didn't change anything and i've tried all settings (yours included) and nothing works. i've updated the bios to the version 1.13 and nothing seems to help... even if i run the memory only with 166Mhz (what seems to solve problems by a lot of people, but noone wants to "underclock" their memory) i still have crashes...and i just can't play any games...

 

i really don't know what has changed...is it possible that the model suddenly got an defect?

Link to comment
Share on other sites

oh, sorry...i took a look in the asus manual and they call their slots A1 A2 and B1, now their in A1 A2...the one nearest to the CPU is empty...MEMTEST-86 is running...and i changed the CPU_FSB Jumper vom 1-2 (default) to 2-3...i hope i understood that right.... i'll post results of MEMTEST later

 

thx for the great support!!! :biggrin:

Link to comment
Share on other sites

ok, i had MEMTEST running for over 12h now (mit both modules) and i only got two errors:

 

TST:6

Pass: 14

Failing Address: 0001999f2a4 - 409,9MB

Good: 00004000

Bad: 00004001

Err-Bits: 00000001

Count: 1

 

TST:6

Pass: 23

Failing Address: 00001cfdebc - 28,8MB

Good: 00020000

Bad: 00420000

Err-Bits: 00400000

Count: 1

 

i'm not quite sure if this is a good result?

 

and my main problem in Windows hasn't changed at all. I still get crashes in all my games that are similar to this one:

 

The instruction at "0x24178c2b" referenced memory at "0x00b22ed0", the memory could not be read.

 

the address seems to be different every time.

 

i read a lot about this error message and most people say it has something to do with bad memory, memory timings or driver problems.

but i didn't change anything in my system and suddenly had crashes, what's why i thought it can't be a driver problem and in the last two weeks, i've tried serval different drivers just to be sure (older ones and the newest ones)...no improvements :[pouts:

Link to comment
Share on other sites

  • Corsair Employees

Please clear the bios with the CLRTC jumper with the battery and power removed and then when you turn it back on load setup defaults and set the settings I gave you and test the system again. If you still get this error then lets try replacing your modules.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...