Jump to content
Corsair Community

K95 "Up Arrow" Issues.


sims8605
 Share

Recommended Posts

I noticed yesterday that my "Up Arrow" on my keyboard wasn't working when I was typing in a word document. Example: In a paragraph of text pressing up wouldn't move the cursor up but all the others would work (L,R,D). I tried it on a website It would not scroll up. The keyboard is acknowledging the press because the "ripple" effect on my keyboard reacts to the press. I then loaded up a game, where I had and emote mapped to up arrow and when I pressed the up arrow the emote worked (now i'm REALLY confused). So I booted up another game where up arrow is mapped to the camera and it didn't work. I loaded up a keyboard key tester online and pressed the up key and the program acknowledged the press. I have no clue what is going on. The kicker is I turned Off num lock and tried to use the "up" on "8" and it doesn't work either.

 

T/s Done:

Unplug/Replug

Reset Keyboard (Unplug, hold esc, plug in,)

Updated Icue

Checked Scroll/Num lock

Tried to macro the UP arrow and an arrow press

Tried to remap "up arrow" as Up arrow in Icue.

Link to comment
Share on other sites

 Share

×
×
  • Create New...