Jump to content
Corsair Community

VERY odd issue when trying to program the quotation key with a macro...


DivergentRemedy
 Share

Recommended Posts

What up yall?

 

I just had the strangest malfunction that I can make ZERO sense of. I believe there is a glitch in my iCUE causing a random press of the "Insert" button, or at least the macro I have programmed on insert, as I have had it happen many times (unless there is another hotkey Im pressing Im unaware of... I've looked and cant find anything.)

 

However, this latest one was entirely different and there has to be some other issues at play... What I'm trying to do is reverse the order of my Shift + keys as I have to use some characters more than others and I would rather press one button than two. The issue presented itself when I was trying to program a macro on the apostrophe/quotation button

 

A lot of times when I press the button, it wouldn't do anything. But then occasionally it totally freaked out...

 

Not only did it paste in the work template I have programmed on the "insert button" but the program also input random presses of enter (at least 9 at the end but it seemed to change), and as well as what looks like some sort of HTML code which changed every time it happened... The last time it also had a pop up that offered to enable Carat Browsing which is typically F7, but I didnt press F7 and I was using a microsoft sticky note not a browser which doesnt have that function...

 

All I typed to get the following text diarrhea was (") which only has two key strokes, Shift + (')and it then pasted in:

 

"AS

Im new to this too, but what immediately comes to mind is potentially setting a macro to run with a delay for the time period you want it dormant. There are two potential problems here: you'd have to convert that time into milliseconds (i'm assuming that's what MS is the abbreviation for...) and that field is character limited so the longest delay you can insert is 99999 milliseconds or about a minute and a half. Secondly at the moment I don't believe you can run two macros concurrently in iCUE...

 

OR you would have to record the macro with the delays enabled and then let it record for the duration you want the delay one full time. Obviously if it's a long duration this could pose some problems. I just tested this and it does work and will let you delay longer than the minute and a half. It worked for the six minutes I could spare to test this, NO IDEA if it would time out at some point or if you could just leave it on record for days... (does anyone else know this? I have one working computer at the moment and cant really leave it alone all that long to test). You would have to go back in "post production and delete all the delays it recorded that you don't need.

 

 

Thats all ive got, I am very interested in hearing what someone who hasnt had the program for two weeks comes up with. Im personally interested in setting up a macro on a timer to log me out of my work VPN at shift end. The limitation I'm running into is I don't believe I'd be able to use the other macros while it runs, and it's just not that important. Its a "nice to have."

 

If someone has an idea of how to do this, be it within iCUE or another third party software (free plz), I would be extremely grateful to hear it!

 

Good luck, if you come up with any ideas I haven't considered please let me know!

 

Thanks! _DCP9..d.09291+v809.d8d9..d1009+7d'915zd5dzd`\9+D625.

"

ISSUE DESCRIPTION/WHERE IS THE ISSUE OCCURRING (IOL, Live site, Dealersite):

 

 

 

VIN EXAMPLES:

 

 

USED/NEW/BOTH:

 

 

 

IF ISSUE RELATED TO PRICE, INCLUDE VIN EXAMPLES AND CORRECT PRICE:

 

 

IF FILTER REQUEST TO SPLIT INVENTORY, PROVIDE SOURCE KEY ID WHERE THE INVENTORY SHOULD BE SPLIT FROM:

 

 

INVENTORY TOOLS USED (IOL, CAI Garage, Filezilla, Putty, Data Conveyor, Fastlane, Ect.):

STEPS USED IN TROUBLESHOOTING:

 

 

RELATED ACCOUNTS/ CASES IF APPLICABLE:

*Add- Authorizing Dealer Contact Name/Title:

"'"'

 

"

 

So what happened here from what I can tell, is it pasted the most recent thing I had copied, a post response from this forum. Then some sort of code (bold/red), and then it pasted in my "Insert" key programmed hotkey for one of my work templates.

 

I dont have a macro that would do any of this that I could have accidentally pressed. The part that really throws me is the code and the fact it changed every time.

 

 

Any ideas guys? Or did a Gremlin just randomly work its way into my set up?

 

Edit* - Additionally I have had it post like 20 comments at once on a facebook post, and its usually that same template. The odd part is I dont have any "enter" key strokes in that macro, but it posts each line of the template as a different comment. Not sure how tf thats happening. None of this makes sense to me...

Edited by DivergentRemedy
Link to comment
Share on other sites

 Share

×
×
  • Create New...