Jump to content
Corsair Community

Cant get Daisy Chained RGB Strip to work. Tried Everything.


Capnlanky
 Share

Recommended Posts

Hey all, I was doing some cable management last night and I found that I had an extra RGB LED Pro strip in the box and a place for it in my case. I have one lightning link pro with one RGB strip in each channel. Theyve been working great.

 

I added the extension cable and my extra RGB strip. Booted up the PC and it wasn't yet lit. Ok, so I went over to iCUE to the lightning pro and updated both channels to 2 strips (couldnt remember which one was which). Still wont light.

 

So I tested the extra strip in place of one of the others. Works fine. Tried a seperate extension cable between them, still nothing.

 

I have an extra lighting pro node if I really need to give each strip their own channel. I'm assuming its something in iCUE but after updating the channels I'm at a loss. Tried searching for the same problem but haven't found a solution yet. Thanks very much for the assistance.

Link to comment
Share on other sites

 Share

×
×
  • Create New...