Jump to content
Corsair Community

K63 roolback issue: not detected in CUE


Thegriswoldscar
 Share

Recommended Posts

Hi.

 

I am wondering if anyone has had this problem, and have found a fix for it:

 

I’d like to rollback the firmware to 1.02 on my k63 wireless keyboard.

 

I have read the previous threds on here as well as over at the xim forums.

 

I have the 1.02 .bin file and cue 2.24.50.

 

My problem however is that cue 2.24.50 cant find my device using the dongle.

 

The keyboard works in windows via the dongle, but cue cant detect it.

 

So when i try to roll back the firmware the process stops at the step where It says: «Turn on your device and plug-in the USB wirless receiver»

 

I have noticed there is a 64k .bin file on the dongle I was hoping if I could get an old version of that my cue 2.24.50 would detect the keyboard wirelessly.

 

I have tried various iterations of cue on different computer. Including a fresh install on a windows 7 pc that hasnt been online for the better part of a decade.

 

Same thing happen on all machines: newest icue detect both wired and wireless. 2.24.50 detects only while wired.

 

Tried resetting the keyboard, loading it with the old firmware via pin, updating to newest firmware, restart and reinstalls galore etc. With no change in the situation whatsoever.

 

 

I have even tried to play around with the registry and system files manually, but nothing really changes; new ique everything is peachy every other version is wired only.

 

 

 

The keyboard works wirelessly, but because it isn’t registering in cue a revert back to earlier firmware is impossible.

 

Really dont want just start buying dongles till I find one that 2.24.50 recognizes.

 

I am at my wits end here and any help in this matter will be greatly appreciated.

 

Thanks.

Link to comment
Share on other sites

 Share

×
×
  • Create New...