Jump to content
Corsair Community

GA-K8NSNXP-939, AMD64 3500, Corsair twinx3200 dual channel stability problem


Recommended Posts

Hi all,


My first post here so please be gentle! My question is regarding stability (or lack of) of my new system.


Just after christmas I decided to build a new puter with the following spec:


mobo: GA-K8NSNXP-939

proc: AMD64 3500

RAM: Corsair twinx 3200 (2x512Meg matched modules)

Antec 430 psu

ATI gfx card (i dont think the problrmm lies there)


Frequently, my computer will reset and I often get error messages in windows.


I think this has something to do with running in dual channel mode as at first, it would only work in single channel mode and I had to do a lot of messing around to get dual channel working. When I run prime95 I get errors during the first test after about 30 mins or so. I've also set the voltage to +0.2 in the bios and I think this might have helped a bit (I'm not sure though tbh, as i've had this problem for a few months now). Has any one any ideas or suggestions on where to start looking for the problem?





PS: Here's a dump from cpuz (in case it helps):


Number of CPUs 1

Name AMD Athlon 64 3500+

Code Name Winchester

Specification AMD Athlon 64 Processor 3500+

Family / Model / Stepping F F 0

Extended Family / Model F 1F

Brand ID 4

Package Socket 939

Core Stepping DH8-D0

Technology 0.09 µ

Supported Instructions Sets MMX, Extended MMX, 3DNow!, Extended 3DNow!, SSE, SSE2, x86-64

CPU Clock Speed 2210.8 MHz

Clock multiplier x 11.0

HTT Bus Frequency 201.0 MHz

L1 Data Cache 64 KBytes, 2-way set associative, 64 Bytes line size

L1 Instruction Cache 64 KBytes, 2-way set associative, 64 Bytes line size

L2 Cache 512 KBytes, 16-way set associative, 64 Bytes line size

L2 Speed 2210.8 MHz (Full)

L2 Location On Chip

L2 Data Prefetch Logic yes

L2 Bus Width 128 bits


Mainboard and chipset

Motherboard manufacturer Gigabyte Technology Co., Ltd.

Motherboard model nForce, x.x

BIOS vendor Award Software International, Inc.

BIOS revision F3

BIOS release date 01/13/2005

Chipset nVidia nForce3 250 rev. A1

Southbridge nVidia nForce3 MCP rev. A2

Sensor chip IT 8712

Graphic Interface AGP

AGP Status enabled, rev. 3.0

AGP Data Transfer Rate 8x

AGP Max Rate -1x

AGP Side Band Addressing supported, enabled

AGP Aperture Size 128 MBytes




DRAM Size 1024 MBytes

DRAM Frequency 201.0 MHz


CAS# Latency 3.0 clocks

RAS# to CAS# 4 clocks

RAS# Precharge 3 clocks

Cycle Time (TRAS) 8 clocks

Bank Cycle Time (TRC) 12 clocks

DRAM Idle Timer 16 clocks

# of memory modules 2

Module 0 Corsair DDR-SDRAM PC3200 - 512 MBytes

Module 1 Corsair DDR-SDRAM PC3200 - 512 MBytes

Link to comment
Share on other sites



Thanks for your reply.


The module number is CMX512-3200C2PT


I was trying various configurations last night to see if I could get my system more stable. Here are my results/conclusions:

1) System runs fine in single channel mode with 2 RAM sticks. The only problem with this is that I'm only using half the available Mem bandwidth.

2) Dual channel mode, SPD timings: system is unstable using Prime95 no matter what slots I use on the mother board

3) Dual channel mode, manual timings: same results as above.


All above were using +0.2 volts.


So this looks like a dual channel problem. Can you recommend RAM timings that might make my system more stable?


Thanks again,


Link to comment
Share on other sites

  • Corsair Employees

If the modules will run and pass http://www.memtest.org one up or with both in single channel, but not when in dual channel; that would suggest it’s not the memory. So either the memory controller in the CPU is failing or you may have some type of power problem.

What is the make and model of your PSU? I would try these settings and test with http://www.memtest.org.

Dim Voltage to +.2 Volts:

CAS Latency CL=2.5

Row Cycle Time tRC Bios Default

Row Refresh Cyc Time tRFC Bios Default

Ras# to CAS# delay tRCD 3

Row to Row delay Bios Default

Min Ras# Active Time tRAS 11

Row Precharge Time tRP 3

Write Recovery Time Bios Default

Write to Read delay Bios Default

Read to Write Delay Bios Default

Refresh Period tREF Bios Default

Enable 2T Timing Disabled

Then test the system with http://www.memtest.org and make sure it's stable! If the system is not stable set the 2t Timing to Enable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...