Jump to content
Corsair Community

iCUE NEXUS = SLOW starting computer


Alexandre1733
 Share

Recommended Posts

Hi guys... this week i bought the iCUE NEXUS Companion Touch Screen and i have a problem with... When is connected on my computer or on my K70 mk.2 keyboard my computer take around 30-45 seconds more time for starting.

 

The bios page take around 15-20 seconds more time for starting ... after i have a black page for around 15-20 seconds and after Windows 10 start..

 

If i disconnect the iCUE NEXUS Companion Touch Screen .. my computer start very fast...

 

MB : Asus Sabertooth Z97 mark 2

Intel i7 4790 K

 

Sorry for my english :)

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • Corsair Employees
Hi guys... this week i bought the iCUE NEXUS Companion Touch Screen and i have a problem with... When is connected on my computer or on my K70 mk.2 keyboard my computer take around 30-45 seconds more time for starting.

 

The bios page take around 15-20 seconds more time for starting ... after i have a black page for around 15-20 seconds and after Windows 10 start..

 

If i disconnect the iCUE NEXUS Companion Touch Screen .. my computer start very fast...

 

MB : Asus Sabertooth Z97 mark 2

Intel i7 4790 K

 

Sorry for my english :)

 

Any continued issues with long load times after the recent update to iCUE 3.33.246 and Firmware 2.

2.6?

Link to comment
Share on other sites

  • 1 month later...
Can you provide screen caps of your iCUE NEXUS setup? I'm a bit confused because you can only see the start screen, but you're able to switch between screens. Can you provide more details about your issue?

 

I have attached 2 pictures of what gets displayed on my Nexus after the computer restarts or when I switch on the computer and get into Windows.

 

The problem is whatever is displayed on the Nexus will not change. It will look like the Nexus is frozen and unresponsive, but if I open the iCue software and when I swipe on the Nexus, it shows that the screens are changing on the computer screen but not on the Nexus.

 

The only way to solve this issue is to unplug the Nexus from the computer, which closes iCue and then open iCue and replug the Nexus USB to the computer. The iCue will then detect the Nexus and all will be working fine. I have done this more than 5 times and it’s works all the time this way.

6C22C3A6-79F2-4086-BE9C-B27B45B09EF6.thumb.jpeg.2bc3304803f656f25c5a8b3e4e5624dd.jpeg

9CFC6A54-A3E1-418B-B867-724460D54D31.thumb.jpeg.882af646e1e0cee8c20902c7ce9f80af.jpeg

Link to comment
Share on other sites

  • Corsair Employees

Thanks for the update. Looks like there are a few users reporting a similar behavior, which could be related to it sleeping. We're logging the bug with our validations team to review and will provide an update in a future iCUE release. The link below is to the thread with the other users:

 

https://forum.corsair.com/v3/showthread.php?t=201464

Link to comment
Share on other sites

 Share

×
×
  • Create New...