Jump to content
Corsair Community

Corsair iCUE Installer reagiert nicht


Zarlo068
 Share

Recommended Posts

Hallo Zusammen,

 

seit einiger Zeit habe ich das Problem, dass ich nicht über die Version 3.10.125 komme.

 

Die "iCUESetup_3.32.80_release.msi" bekomme ich zwar runtergeladen, aber nach der Ausführung passiert nichts mehr. Es hängt sich auch nicht auf zeigt mir der Task Manager. Nach einiger Zeit kommt eine Meldung der Installer reagiert nicht mehr "retry" or "cancel" bringt beides nichts.

 

Kann mir einer helfen?

 

Gruß,

 

Zarlo068

Link to comment
Share on other sites

Hallo Zusammen,

 

seit einiger Zeit habe ich das Problem, dass ich nicht über die Version 3.10.125 komme.

 

Die "iCUESetup_3.32.80_release.msi" bekomme ich zwar runtergeladen, aber nach der Ausführung passiert nichts mehr. Es hängt sich auch nicht auf zeigt mir der Task Manager. Nach einiger Zeit kommt eine Meldung der Installer reagiert nicht mehr "retry" or "cancel" bringt beides nichts.

 

Kann mir einer helfen?

 

Gruß,

 

Zarlo068

 

haste mal versucht über icue selbst das update zu machen??

Link to comment
Share on other sites

Dann würde ich dir mal den tipp geben exportiere deine Profile auf den desktop und deinstalliere alles und auch die benutzer einstellungen und installiere das ganz neue icue.

 

Also naja das habe ich auch schon gemacht.

 

Ich habe auch schon meinen ganzen Rechner deswegen neu aufgesetzt.

Link to comment
Share on other sites

ok aber da ist ja eigentlich nicht das was du möchtest. haste jetzt mal versucht über die icue nach update zu suchen ob es jetzt geht

 

Also wenn ich ein Update mache ob in Icue oder peer Installer den ich runterlade passiert folgendes.

Als Erstes fragt er mich nach Admin rechte die bekommt er von mir.

Dann https://imgur.com/33P46EC

Und irgendwann nach dem kein update Luncher geladen hat kommt dann das https://imgur.com/zz6OKTY

Link to comment
Share on other sites

Also wenn ich ein Update mache ob in Icue oder peer Installer den ich runterlade passiert folgendes.

Als Erstes fragt er mich nach Admin rechte die bekommt er von mir.

Dann https://imgur.com/33P46EC

Und irgendwann nach dem kein update Luncher geladen hat kommt dann das https://imgur.com/zz6OKTY

 

joa das ist natürlich doof. was das updaten angeht hab ich bis jetzt nie probleme gehabt. was für windows benutzt du?

Link to comment
Share on other sites

  • 3 weeks later...

Habt ihr mal versucht alle datein von corsair zu löschen. auch den app data ordner?

 

das hat das mir ein anderer user geschrieben weil ich auch probleme mit dem neuen update hatte.

 

dies mal nach der deinstalation löschen und dann mit der ganz neuen version von icue installieren. oder flas ihr eine zweite ssd oder hdd habt auchfach mal da drauf installieren

 

C:\Program Files (x86)\Corsair

C:\ProgramData\Corsair

C:\Users\USERNAME\AppData\Local\Corsair

Edited by Chris1987
Link to comment
Share on other sites

Ja das hab ich hab nix mehr von Corsiar auch in der Registrie greinigt wie es beschrieben ist und auch in den App data ordner unter Local unter Roaming usw. Habe auch schon das betribsystem Zurückgesetzt und alles neu Installiert versuche mal telefonisch mit dem Support wenn die telefonnummer noch stimmt und die Zeit von 13- 17 Uhr kontakt aufzunehmen. Also bei mir ist es jetzt so ich werde nicht noch einmal alles Neu aufsetzen alle Programme lassen sich Installieren außer die Corsiar Installations exe die erkennt windows nicht auch Wenn ich benutzerkonnten steuerung abschalte das Antivieren Programm abschalte es hilft nix. Ich werde die Corsiar sachen Tastatur und Maus verkaufen oder Abgeben ich will mich nicht mehr Rumärgern mein Sohn hat eine K 95 Platinum und hat ähnliche Probleme.
Link to comment
Share on other sites

Also telefonischer Support ist nicht in Deutschland möglich nur per Mail und dann bekommt man alles auf englisch das kann heiter werden unter Kundenservice verstehe ich was anderes.

 

Die Antwort ist in der Regel auf Englisch, einfach dem Text kopieren und bei ms oder google übersetzen lassen. Antworten kannst du auf deutsch dann macht der Support es umgekehrt.

Wenn es doch gravierende Kommunikationsproblem gibt einfach die Ticketnummer hier hinein schreiben und bluebeard um Hilfe bitten

Link to comment
Share on other sites

Bis heute keine Antwort von Corsiar bekommen außer meine Ticketnummer.

Wiso gibt es in Deutschland keinen telefonischen Support mehr den gabs doch mal und vom Kundenservice her, war das keine schlechte Sache. Zumal es vom Preis her Premiumklasse ist, das wäre als ob man einen Mercedes hat und könnte nicht in die Werkstadt fahren weils in Deutschland keine gibt.

Link to comment
Share on other sites

Bis heute keine Antwort von Corsair bekommen außer meine Ticketnummer.

Wiso gibt es in Deutschland keinen telefonischen Support mehr den gabs doch mal und vom Kundenservice her, war das keine schlechte Sache. Zumal es vom Preis her Premiumklasse ist, das wäre als ob man einen Mercedes hat und könnte nicht in die Werkstadt fahren weils in Deutschland keine gibt.

 

das mit der antwort dauert leider etwas ich hab ne ganze woche auf ne antowrt gewartet. warum es keinen deutschen tel.support mher gibt ist leider seit corona so. vorher gabs den noch.

Link to comment
Share on other sites

Ich habs!!! Falls ihr etwas in euren Regionalen Einstellungen geändert habt, dann setzt diese zurück. Dadurch hat sich mein Problem gelöst. Ich wollte nämlich iCUE komplett neu installieren und auf einmal kam bei mir diese Nachricht auch. Drei lange Monate keine Lösung. Im hinterlegten Bild sind meine Regionalen Einstellungen, schaut mal ob diese Übereinstimmen und versucht es nochmal, falls es nicht klappen sollte einfach einmal die Regionalen Einstellungen zurücksetzen.

 

http://hostpix.de/show.php?img=333697_regional.PNG.html

Link to comment
Share on other sites

Ich habs!!! Falls ihr etwas in euren Regionalen Einstellungen geändert habt, dann setzt diese zurück. Dadurch hat sich mein Problem gelöst. Ich wollte nämlich iCUE komplett neu installieren und auf einmal kam bei mir diese Nachricht auch. Drei lange Monate keine Lösung. Im hinterlegten Bild sind meine Regionalen Einstellungen, schaut mal ob diese Übereinstimmen und versucht es nochmal, falls es nicht klappen sollte einfach einmal die Regionalen Einstellungen zurücksetzen.

 

http://hostpix.de/show.php?img=333697_regional.PNG.html

 

nen bild sehe ich aber auch nicht bei dir nur nen roten punkt

Link to comment
Share on other sites

 Share

×
×
  • Create New...