Jump to content
Corsair Community

Virtuoso SE Background noise


thomasz1991
 Share

Recommended Posts

Hi,

 

I got my virtuoso today. now i have a problem. when i am talking in teamspeak, at the same time my mates can hear everything in my background (tv etc.). I did not have this problem with my old headset. do you have any ideas, how i can fix it? I already tried everything in teamspeak, icue does not have any options(?)

need help please!

sorry, if my english isnt that good.

Link to comment
Share on other sites

  • Corsair Employees
If you haven't changed your gain settings when you switched over to the Virtuoso, it might help reduce some of the background noise picked up over the mic. Different headset mics will vary in sensitivity, and require this kind of adjustment. You can also adjust the sensitivity of the headset in iCUE when you select the Virtuoso.
Link to comment
Share on other sites

If you haven't changed your gain settings when you switched over to the Virtuoso, it might help reduce some of the background noise picked up over the mic. Different headset mics will vary in sensitivity, and require this kind of adjustment. You can also adjust the sensitivity of the headset in iCUE when you select the Virtuoso.

 

I'm not the OP, however I also noticed this and I can only find Volume, which is not the same as sensitivity.

 

Where is sensitivity located in iCUE?

Link to comment
Share on other sites

 Share

×
×
  • Create New...