Jump to content
Corsair Community

Commander Mini showing as H110i under HID in Device Manager


ChillaSteve
 Share

Recommended Posts

Hi,

 

Ever since I upgraded my RAM to the Vengeance RGB and had to install iCue, Corsair Link no longer shows anything that is plugged into the Commander Mini. When I look in Device Manager under HID, it shows 2 corsair devices, Corsair composite virtual input device and Corsair H110i GT 280mm Extreme Performance Liquid CPU Cooler. I do NOT have a H110i.

 

When I disable the H110i device, the light on the commander mini stops flashing green and orange. Some how I think the Link software is saying the mini is a H110i. I've tried uninstalling the Link software and uninstalling the H110i device but whenever I reinstall Link it just adds H110i again.

 

Oddly, the Link software sees my AX860i that is plugged into the commander mini but says its controlled by iCue, even though iCue only shows my RAM.

 

I've tried plugging the mini into another usb header but that did not work. Any ideas?

Link to comment
Share on other sites

 Share

×
×
  • Create New...