Jump to content
Corsair Community

iCue ne reconnait plus mes périphériques


ZDKR
 Share

Recommended Posts

Bonjour/Bonsoir

 

Je viens vers vous aujourd'hui car je suis bien embêter avec un problème sur iCue. Celui-ci, depuis la dernière mise à jour ne reconnaît plus mes périphériques. Mais ce qu'il y a de plus gênant c'est qu'il s'ouvre sans que je puisse rien faire puis se referme instantanément.

 

J'ai en ma possession un Corsair K70 RGB MK2 ainsi qu'une Glaive Pro RGB.

 

J'ai ce jour, procéder a la réinitialisation des deux périphériques sans succès.

J'ai également tenté la désinstallation puis la réinstallation d'iCue en veillant bien au redémarrage du PC entre les deux mais sans succès non plus.

J'ai aussi essayé de les changer de port sans les intervertir, j'ai bien pris d'autre port ou ils ont jamais été branchés.

 

Je n'ai pas changé de PC entre la mise a jour précédente et la nouvelle et lorsque j'ai eu le PC les deux périphériques on été reconnu et c'est les deux seuls que j'ai branché sur le PC.

 

J'espère trouvé une réponse car j'avoue que la je sèche.

 

En P.J vous trouverez un screenshot de ce que je vois apparaître.

 

Merci par avance de votre aide.

 

ZDKR - Alexandre

ApplicationFrameHost_CEqyr1Ou9t.thumb.png.907003cc29316f36fdecdcfdf33540a9.png

Edited by ZDKR
Link to comment
Share on other sites

Bonjour/Bonsoir

 

Suite, car malgré tout je n'abandonne pas et continue de chercher des solutions.

 

En me baladant sur le forum j'ai vu un problème similaires au miens, j'ai donc fais les étapes qui lui sont donnés car lui a pu résoudre son problème.

 

La soluce était de désinstaller proprement le logiciel, via regedit, le %appdata% etc..

 

J'ai ensuite télécharger le logiciel avec le lien donné dans le threads (la version 3.32.52) mais malheureusement j'ai toujours le même soucis..

 

Je vais continuer de chercher car je n'en peux plus de voir mon clavier et ma souris sans mes réglages favoris..

 

Merci par avance pour votre aide.

 

ZDKR - Alexandre.

Link to comment
Share on other sites

Bonjour/Bonsoir

 

Suite et fin de ce thread car après moultes recherches j'ai trouvé une ancienne version (la 3.30.89) qui reconnait enfin mes deux périphériques.

La version 3.32.52 n'en reconnaissait qu'un seul.

 

J'ai également refait une réinitialisation de la Glaive Pro RGB étant donné que le K70 RGB MK2 était reconnu sur la 3.32.52.

 

Si je peux aider quelqu'un avec ce thread ce serai avec plaisir..

 

A bientôt !

Link to comment
Share on other sites

 Share

×
×
  • Create New...