Jump to content
Corsair Community

Problème RGB LL120


yodave
 Share

Recommended Posts

Bonjour

 

J'utilise 3 LL120 reliés au Node Pro et placés en vertical dans mon boitier Lian Li PC011 Dynamic.

Pour info mon achat date d'avril 2019.

 

Depuis quelques mois je rencontre un problème assez gênant.

Lorsque le PC démarre tout va bien, mon profil se charge et le RGB est normal.

Mais quelques minutes plus tard, sans raison, et quelque soit le profil, le ventilo du milieu et celui du bas commencent à souffrir d'un problème de RBG. Soit les LED disparaissent soit elles restent bloquées, le ventilo du haut continue normalement.

Je précise que le branchement est correct, vérifié plusieurs fois et que cela fonctionne correctement dans les premières minutes après le démarrage, donc pas de soucis de branchement.

J'ai fais 2 vidéos illustrant le problème, 1 en mode "ça marche normalement", une autre en mode "ça bug".

Merci par avance pour votre aide.

Cordialement.

Rudy

Bug.zip

Normal.zip

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Il vous faut tester vos ventilateurs 1 par 1 sur le port 1 du fan hub afin d’identifier quel ventilateur rencontre un problème.

 

Une fois le ventilateur identifier il vous faudra effectuer une demande de remplacement auprès de notre support.

https://help.corsair.com/hc/fr

 

Une seul LED rencontrant un problème dans le circuit créera un dysfonctionnement

Link to comment
Share on other sites

 Share

×
×
  • Create New...