Jump to content
Corsair Community

iCUE has stopped working upon launch


neomikin
 Share

Recommended Posts

SOLVED: I ended up deleting all the plugins (as suggested in another forum), and this seemed to solve my problem.

 

I cannot seem to get iCUE to launch. My PC is very old and currently running on Windows 7 Professional 64-bit (6.1, Build 7601). I have not used anything more extensive than Google Chrome and Discord during this whole experience.

 

I originally was having and issue where only 2 buttons on my keyboard were lighting up, and my preset lighting pattern wasn't appearing in iCUE at all. In attempts to fix that, I updated all of iCUE to 3.31.81.0. My PC was slow on the download and seemed to have a problem somewhere along the way. I ended up uninstalling iCUE through my PC's unistaller which brought up an iCUE installer. I then restarted and redownloaded 3.31.81.0. I believe I restarted again and have yet to successfully open iCUE as I immediately get a prompt saying "iCUE has stopped working."

 

Any help would be greatly appreciated. I don't know too much about computers, so please put things as if you were talking to your (hip) grandmother.

 

Here is the event log:

Faulting application name: iCUE.exe, version: 3.31.81.0, time stamp: 0x5f0c5b70

Faulting module name: Qt5Core.dll, version: 5.14.2.0, time stamp: 0x5e7dfb32

Exception code: 0xc0000005

Fault offset: 0x0019cf4e

Faulting process id: 0x5184

Faulting application start time: 0x01d673ad11a387d5

Faulting application path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE.exe

Faulting module path: C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\Qt5Core.dll

Report Id: 52e38c93-dfa0-11ea-9d90-e0699545de39

Edited by neomikin
Solved issue
Link to comment
Share on other sites

 Share

×
×
  • Create New...