Jump to content
Corsair Community

H80iGT loud again.


Sinergy
 Share

Recommended Posts

Latest corsair update made this thing loud again.

 

So I did the latest IQUE update, I should disable the notifier. Once this temp hits 40 celcius it sounds like a damn server or jet fighter. If it goes below 40, Its bearable.

See image. I put these settings just as a baseline to start configuring and I was like why the hell is it so loud. See below.

https://imgur.com/4tdXX96

 

Corsair H80IGT

Processor AMD-FX 8350

ASUS Motherboard M5A99FX PRO R2.0

Window 7 Professional

 

According to Corsair "LINK"

 

MOBO TEMP 46.0 C

CPU TEMP 21.0

FAN 1 2626 RPM

 

RTX 2070

 

Here is my question, Even with this rig, with water cooling and like 20% load on the system this machine constantly spins up. I have modified IQUE from Corsair, I have Set it to quiet profile.

 

Other steps

Updated BIOS on Board

Updated Drivers

Updated Corsair Software

This system is just loud, I am certain its the main CPU cooling hooked to water cooler that is so loud. Its driving me nuts,

Link to comment
Share on other sites

40C coolant temperature (H80i GT Temp) is the default "fail safe" or trigger point for max fan speed when using the three default presets. There is nothing specifically dangerous about 40C, but if you are overclocking your CPU that is about the base temperature that would put you into the 80-90C load temp at 100%. It is also written into the firmware. The curves are based on certain room temperature and it uses a standard 20-23C. However, it's probably not 20C in your room. A lot of users run into this in Summertime as the room and case temps shift up a good 10C from other points in the year.

 

The normal fix is to make your own control curve, which is looks like you have done. However, there was a weird glitch on the GT/GTX series that would cause the fans to stick with their default fail safe even when running a user defined curve. The solution was to move that next to last point above 40C. Try moving it to 41C while keeping the RPM at your preferred settings. Leave the last point out in the distance where it is.

Link to comment
Share on other sites

Should be solid now. Im just using the Corsair H80IGT to cool my processor. Stock. No oveclocking.

 

I have to tweak it again. however it appears even after you build a custom cooling profile, once you select the custom cooling profile you have to tell the custom cooling profile to use that cooling profiles fan setup so the cooling profile takes effect.

Link to comment
Share on other sites

 Share

×
×
  • Create New...