Jump to content
Corsair Community

Nexus Question


Daknarian
 Share

Recommended Posts

Got this thing added in, it seems like it defaults to the Corsair screen on startup. Is there a way to have it open up to the Commander Pro screen on startup every time. At the moment im going into iCue and deleting the Corsair logo screen every time.

 

I have disabled all other screens from the Nexus through iCue.

Link to comment
Share on other sites

If you go to the Nexus tab in iCUE, then change the view mode from single pane to "stacked" (two icons top left), you will be able to change the screen order by dragging them up and down. In order to be moved, the screen must be enabled. You can enable unneeded screens, then put them down on the bottom, then disable them again.
Link to comment
Share on other sites

If you go to the Nexus tab in iCUE, then change the view mode from single pane to "stacked" (two icons top left), you will be able to change the screen order by dragging them up and down. In order to be moved, the screen must be enabled. You can enable unneeded screens, then put them down on the bottom, then disable them again.

 

This is what I've been doing daily. I attached a pic.

 

I go into this screen. Fully delete the first screen, with the logo and quick start. Then when I shut down and come back at another time. It comes back. Rinse repeat.

20200812_093716.thumb.jpg.f28bdb45eb581900c9f722099b690044.jpg

Link to comment
Share on other sites

OK, I guess that's another form of the screen multiplication bug mentioned in some of the Nexus threads. On mine, it just made the duplicates pile up in the App data/../CUE/touchscreens folder. It didn't force them into the rotation and not at the #1 slot. It is supposed to be corrected in the next release.
Link to comment
Share on other sites

OK, I guess that's another form of the screen multiplication bug mentioned in some of the Nexus threads. On mine, it just made the duplicates pile up in the App data/../CUE/touchscreens folder. It didn't force them into the rotation and not at the #1 slot. It is supposed to be corrected in the next release.

 

Thank you I'll look out for it

Link to comment
Share on other sites

 Share

×
×
  • Create New...