Jump to content
Corsair Community

Pump running fast and/or is much loader after replacing motherboard


f_donald
 Share

Recommended Posts

Hello,

 

My H150i PRO pump was running in balanced mode on a Gigabyte X299X Aorus Master motherboard and I controlled the pump speed using corsair link. There was almost no perceivable noise and my CPU temps were around 28-degrees Celsius.

 

After switching to an Asus ROG Rampage VI Extreme Encore motherboard, the pump is annoyingly load and appears to be running at full or close to full speeds and/or got very loud for a reason I cannot identify. I installed the H150i in an identical manner without removing the cooler from the case. The connector from the pump is connected to the CPU fan header as indicated in the H150i manual. I also tried the Pump header as indicated in the ROG manual without luck. CPU temps are around 26-degrees Celsius.

 

I suspect that this may be a problem with selecting the correct connector on the ROG MB and/or a setting in the BIOS. I was even wondering if having the case on its side for a few hours before setting it upright could cause this problem. I am out of ideas as to how to correct the problem.

 

Help trouble shooting/resolving this problem will be greatly appreciated.

 

Thank you,

 

Don

Link to comment
Share on other sites

The H150i Pro and the other "i" coolers need the software package to be installed in order to adjust pump speed. Your model has three fixed speeds at ~1100, 2160, and 2850, all +-30 rpm. Those correspond to a typical L/M/H settings in the software that are labeled "Quiet, Balanced, and Extreme".

 

I don't know if you have an issue or not without the software running. Typically the Pro coolers default to Quiet out of the box, but if they are disconnected or reach a certain coolant temp, they may shift up. Additionally, while that 1100 rpm is certainly quiet, it was intended for quiet desktop work. You will pay a measurable temperature penalty by using it under extended load, especially on a higher TDP CPU like any of the X299 lot.

 

It is not necessary to run the software all the time for the H150i. You can launch it, makes fan, pump, lighting changes, and quit. However, it is the only way to access the pump and lighting controls. All those Asus AIO and W_Pump headers are just CHA fan headers locked to 100%. They have no special properties or functions.

 

Current CUE software package is 3.31.

https://www.corsair.com/us/en/downloads

Link to comment
Share on other sites

 Share

×
×
  • Create New...