Jump to content
Corsair Community

Corsair Virtuoso RGB Wireless SE doesn't connect (red leds are flashing)


Recommended Posts

After my vaction the headset (Corsair Virtuoso RGB Wireless SE) isn't starting.

 

When connected to power all LEDs are flashing red (the mic, ears and the small status LED on the Bottom).

There is also a quite crackle sound coming from the speakers.

 

I tried already the folloing thinks:

  • Installed latest iCUE Software
  • Installed latest Firmeware (force install) on the Dongle
  • Updated Windows 10
  • Rebootet many times
  • Tried different USB Ports
  • Tried USB and Wirless mode on the headset
  • Used Different Chargers
  • Updated Motherboard drivers
  • Removed the Headset drivers and installed them again
  • Different USB Cables

 

This small clip shows the problem:

[ame]

[/ame]

 

 

Do you have any Ideas?

Edited by d0x
Link to comment
Share on other sites

  • Corsair Employees
First time I've seen something like this. When you left for vacation, did you leave the headset charging? Have you tried power cycling the battery by letting it go completely dead, then recharging it? What is the LED status on the dongle? And have you tried re-pairing the headset and dongle?
Link to comment
Share on other sites

  • I don't remember whether it was charing during my vaction
  • How to power cycling the battery? There is no on/off switch to turn it on? I let it in wireless mode over night. It feels like the battery is dead and it can't get the power it needs to boot up.
  • The LED status on the dongle is flashing red as well. But after some minutes it goes off.

 

How can I pair the Headset and Dongle? But I'm pretty convinced that it would not help since the headset doesn't start at all.

 

I made an new video showing the dongle and if you listen carefully you hear the crackling sound (which for me indicates a stable power problem).

 

[ame]

[/ame]
Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

1. Make sure the headset is set to wireless mode.

2. Hold down the mute button for 15 seconds until the headset lights turn off.

3. Plug the headset into the PC.

 

If it didn't work, switch the headset on and let it run out of battery, recharge it from zero and see if it makes any difference.

Link to comment
Share on other sites

  • 3 months later...
  • I don't remember whether it was charing during my vaction
  • How to power cycling the battery? There is no on/off switch to turn it on? I let it in wireless mode over night. It feels like the battery is dead and it can't get the power it needs to boot up.
  • The LED status on the dongle is flashing red as well. But after some minutes it goes off.

 

How can I pair the Headset and Dongle? But I'm pretty convinced that it would not help since the headset doesn't start at all.

 

I made an new video showing the dongle and if you listen carefully you hear the crackling sound (which for me indicates a stable power problem).

 

 

 

I have the same problem as you but my headset starts to flash red when I update its firmware

Link to comment
Share on other sites

  • Corsair Employees
I have the same problem as you but my headset starts to flash red when I update its firmware

 

Have you already updated the firmware on both your VIRTUOSO and its dongle? You'll need to re-pair your VIRTUOSO to the dongle by toggling the headset to USB mode and connecting it via USB. From there, you'll select the VIRTUOSO's dongle and initiate pairing.

Link to comment
Share on other sites

Have you already updated the firmware on both your VIRTUOSO and its dongle? You'll need to re-pair your VIRTUOSO to the dongle by toggling the headset to USB mode and connecting it via USB. From there, you'll select the VIRTUOSO's dongle and initiate pairing.

 

Can u make like a video or more detail steps on that?? U know I just half day using it.. After new updatte firmware with more battery left, the dongle just starts blinking red.. It wont connect to wireless headphone.. Even if when u use USB type C connected to PC but if the dongle is attached, there will be no sound at all.. Please help

Link to comment
Share on other sites

  • Corsair Employees
Posted (edited)

Hey arifsalleh27,

 

I hope the information below helps. Let me know if you require any additional clarification/receive any results

 

On iCUE 4.10.273, VIRTUOSO has firmware version 5.2.68 available, while its dongle has 5.4.99 available.

 

I suggest taking the following steps:

  1. Make sure your VIRTUOSO is toggled to USB mode and connect it to your PC via USB. Connect the USB dongle, as well and make sure both devices are connected to direct USB ports and not a hub/dock.
  2. Go to device settings for both devices and make sure firmware on both VIRTUOSO and its dongle is up-to-date (per versions above/last image below)
  3. With firmware for both devices up-to-date, there are two methods to re-pair the two:

  • Select VIRTUOSO's dongle>Connections>Press "Initiate" next to USB Wireless Receiver pairing (see first image below)

  • Select VIRTUOSO headset>Device Settings>Press "Pair" next to Wireless Receiver Pairing (see second image below)

 

attachment.php?attachmentid=41109&stc=1&d=1619801624

 

attachment.php?attachmentid=41107&stc=1&d=1619801269

 

attachment.php?attachmentid=41106&stc=1&d=1619799726

Edited by Corsair Albert
Small typo
Link to comment
Share on other sites

  • Corsair Employees
Posted (edited)

For anyone else that stumbles across this thread,

 

If the steps above do not remedy your issue, please message me the following:

 

  • Your VIRTUOSO model (ex. CA-9011180-NA), and current firmware version for both the VIRTUOSO and its dongle.
  • What firmware version your VIRTUOSO's dongle was on before the update to 5.4.99 (only if memorized, otherwise it's OK!)
  • If you have any of the below devices (if so, please mention):

Keyboard:
K57 Wireless

Mice:
Ironclaw Wireless, Dark Core Pro, Harpoon Wireless

 

 

 

I will provide the firmware and installation steps for your headset. After installing the proper firmware, you should be able to initialize pairing without issue.

 

If you are unsure of which exact model you have, it can be found under the right earpad. Turn the earpad gently in a clockwise fashion to remove it - the serial and model number should then be revealed. I do not require your serial number, just model number please.

Edited by Corsair Albert
Link to comment
Share on other sites

Posted (edited)

Hi Albert,

 

Could you help me with the firmware as you mentioned above?

 

Virtuoso RGB SE is not working in wireless mode, only with USB-C connected!

Dongle is flashing red everytime and Pair option not working "Pairing will start soon" and nothing happens,

 

Virtuoso Model - CA-9011180-NA

Current Firmware:

Headset: 0.17.149

Dongle: 5.4.99

 

Not remember last version, this is my first day with this headphones and I am frustrated about this issue!!! please help,

 

I have no one other Corsair device,

 

Regards.

Edited by kooper
Adding more info
Link to comment
Share on other sites

  • Corsair Employees
Hi Albert,

 

Could you help me with the firmware as you mentioned above?

 

Virtuoso RGB SE is not working in wireless mode, only with USB-C connected!

Dongle is flashing red everytime and Pair option not working "Pairing will start soon" and nothing happens,

 

Virtuoso Model - CA-9011180-NA

Current Firmware:

Headset: 0.17.149

Dongle: 5.4.99

 

Not remember last version, this is my first day with this headphones and I am frustrated about this issue!!! please help,

 

I have no one other Corsair device,

 

Regards.

 

I've messaged you.

 

Future readers, please message me with the mentioned details for a quicker response.

 

  • Your VIRTUOSO model (ex. CA-9011180-NA), and current firmware version for both the VIRTUOSO and its dongle.
  • What firmware version your VIRTUOSO's dongle was on before the update to 5.4.99 (only if memorized, otherwise it's OK!)
  • If you have any of the below devices (if so, please mention):

Keyboard:
K57 Wireless

Mice:
Ironclaw Wireless, Dark Core Pro, Harpoon Wireless

  • Confused 1
Link to comment
Share on other sites

Same problem here since today, i did the virtuoso se update and it stopped working in wireless. Forcing update button's is grey, same for pairing from the dongle and pairing from the headset takes forever and doesnt work.

 

Virtuoso model : RDA0022

P/N CA-9011180

Using icue 4.10.273

virtuoso is in 0.17.149

dongle is in 5.4.99

 

also have strafe mk2 in 3.24, lightnode pro with ll120s in 0.10.4 and h100i platinum in 1.01.15 but no problem with theses.

Thanks for the help.

Link to comment
Share on other sites

  • 3 weeks later...

Hi All,

 

I am having lots of problems since the last firmware update. I have the Virtuoso SE and it has refused to connect wirelessly. The dongle will just blink red as well as the headset. I can only use it in USB-C mode. I have uninstalled audio drivers, forced firmware and I only find myself back to the same issue. I also have the Dark Core Pro mouse because that's relevant info according to earlier posts from Corsair.

 

Any help would be appreciated!

Link to comment
Share on other sites

  • Corsair Employees
Hi All,

 

I am having lots of problems since the last firmware update. I have the Virtuoso SE and it has refused to connect wirelessly. The dongle will just blink red as well as the headset. I can only use it in USB-C mode. I have uninstalled audio drivers, forced firmware and I only find myself back to the same issue. I also have the Dark Core Pro mouse because that's relevant info according to earlier posts from Corsair.

 

Any help would be appreciated!

 

I'll be PMing you.

Link to comment
Share on other sites

I'll be PMing you.

 

My headset is constantly flashing and beeping high and fast. Can´t connect it through wireless or usb only with jack 3.5mm. Can you help me?

Link to comment
Share on other sites

Hi Albert,

 

Could you help me with the firmware as you mentioned above?

 

Virtuoso RGB SE is not working in wireless mode, only with USB-C connected!

Dongle is flashing red everytime and Pair option not working "Pairing will start soon" and nothing happens,

 

Virtuoso Model - CA-9011185-NA

Current Firmware:

Headset: ?

Dongle: 0.16.80

 

Not remember last version, this is my first day with this headphones and I am frustrated about this issue!!! please help,

 

I have no one other Corsair device,

 

Regards.

Link to comment
Share on other sites

  • Corsair Employees
My headset is constantly flashing and beeping high and fast. Can´t connect it through wireless or usb only with jack 3.5mm. Can you help me?

 

What firmware version is your VIRTUOSO and its USB dongle?

 

Hi Albert,

 

Could you help me with the firmware as you mentioned above?

 

Virtuoso RGB SE is not working in wireless mode, only with USB-C connected!

Dongle is flashing red everytime and Pair option not working "Pairing will start soon" and nothing happens,

 

Virtuoso Model - CA-9011185-NA

Current Firmware:

Headset: ?

Dongle: 0.16.80

 

Not remember last version, this is my first day with this headphones and I am frustrated about this issue!!! please help,

 

I have no one other Corsair device,

 

Regards.

 

If either your VIRTUOSO or its USB dongle is showing its firmware as "v.?", then please open a ticket at https://help.corsair.com, our support will take care of you.

Link to comment
Share on other sites

  • 3 months later...

I just updated the dongle firmware as suggested by ICUE and apparently the dongle is broken now, it's blinking red all the time and the "pair" option is disabled, the headset works in USB mode but is impossible to make it work in wireless mode which is the method I use the most. See attached images for version reference

dibaled_dongle_pair.PNG

versions.PNG

Edited by soulmaker2207
Link to comment
Share on other sites

On 5/28/2021 at 10:40 PM, rodo3jr said:

Hi Albert,

 

Could you help me with the firmware as you mentioned above?

 

Virtuoso RGB SE is not working in wireless mode, only with USB-C connected!

Dongle is flashing red everytime and Pair option not working "Pairing will start soon" and nothing happens,

 

Virtuoso Model - CA-9011185-NA

Current Firmware:

Headset: ?

Dongle: 0.16.80

 

Not remember last version, this is my first day with this headphones and I am frustrated about this issue!!! please help,

 

I have no one other Corsair device,

 

Regards.

Did Albert@Corsair sort out your Headset problem mate? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...