Jump to content
Corsair Community

Probleme ICue Software


frogger13
 Share

Recommended Posts

Moin...

 

Nachdem ich meine Beleuchtung inzwischen grundsätzlich zu laufen habe, habe ich aber nun ein Problem mit der ICue Software... wie Schei$$e ist die denn aktuell ?

 

Es gibt so viele Sachen, die nicht rund laufen:

- sie wird zwar beim Windows Start gestartet und das Profil an Position 1 wird auch geladen. Wenn ich das Programm starten will, dann dauert das viel zu lange. Manchmal so 20 Sekunden, aber auch schon mal mehr. Das Programm ist grundsätzlich noch nie abgestürzt, aber es dauert halt VIEL zu lange!

- wenn das Programm gestartet ist, dann dauer fast jeder Klick genauso lange wie oben beschrieben. Manchmal geht es zwar schnell, aber das ist eher die Ausnahme

- wenn die Software beendet wird (oder der Rechner bootet), dann springt meine Beleuchtung auf Regenbogen um. Nur der RAM bleibt bei seiner letzten Einstellung. Bei den Lüfter und der Wakü kann ich das via Hardwarebeleuchtung steuern. Hier nicht, oder ?

 

Ich habe ca 20 Profile eingerichtet bzw. importiert (und ja ich brauche nicht alle - aber zum experimentieren will man das ja haben). Die Software deinstalliert und alles dazu gelöscht habe ich auch...

 

Jemand Ideen dazu ?

 

Gruß

Reiner

 

PS.: Kann es sein, dass die Software (oder irgendein Treiber von Corsair) die Energiesparoptionen von Windows unterdrückt. Meine Monitore gehen nicht in Standby und der Rechner schon mal gar nicht.

Link to comment
Share on other sites

Moin...

 

Nachdem ich meine Beleuchtung inzwischen grundsätzlich zu laufen habe, habe ich aber nun ein Problem mit der ICue Software... wie Schei$$e ist die denn aktuell ?

 

Es gibt so viele Sachen, die nicht rund laufen:

- sie wird zwar beim Windows Start gestartet und das Profil an Position 1 wird auch geladen. Wenn ich das Programm starten will, dann dauert das viel zu lange. Manchmal so 20 Sekunden, aber auch schon mal mehr. Das Programm ist grundsätzlich noch nie abgestürzt, aber es dauert halt VIEL zu lange!

- wenn das Programm gestartet ist, dann dauer fast jeder Klick genauso lange wie oben beschrieben. Manchmal geht es zwar schnell, aber das ist eher die Ausnahme

- wenn die Software beendet wird (oder der Rechner bootet), dann springt meine Beleuchtung auf Regenbogen um. Nur der RAM bleibt bei seiner letzten Einstellung. Bei den Lüfter und der Wakü kann ich das via Hardwarebeleuchtung steuern. Hier nicht, oder ?

 

Ich habe ca 20 Profile eingerichtet bzw. importiert (und ja ich brauche nicht alle - aber zum experimentieren will man das ja haben). Die Software deinstalliert und alles dazu gelöscht habe ich auch...

 

Jemand Ideen dazu ?

 

Gruß

Reiner

 

PS.: Kann es sein, dass die Software (oder irgendein Treiber von Corsair) die Energiesparoptionen von Windows unterdrückt. Meine Monitore gehen nicht in Standby und der Rechner schon mal gar nicht.

 

 

JA moin, ja das ist mir auch aufgefallen dass das Program mal lange brauch zum starten oder es geht innerhalb von 5 sec.

 

Ich hab bei mit wenn der pc runterfährt oder hoch fährt alles auf hardware steuerung eingestellt und wenn das icue gestartet ist mit windoof dann kommt mein eingestelltest profil.

 

Eigentlich kannst du auch die anderen sachen über die hardwarebeleuchtung steuern beim hoch und runterfahren. Bei mir werden auch die RAM Farben beim booten und runterfahren so beleuchtet wie ich es eingestellt. wenn du auf den RAM gehst und dann auf einstellung ist bei mir der hacken unter Vollständige Softwarekontrolle aktiviert.

 

Das mit der Energy Option kann ich bei mir nicht bestätigen die 2 Monitore gehen nach 20 min aus.

Edited by Chris1987
Link to comment
Share on other sites

Moin...

 

vielen Dank für den Hinweis mit der Option "vollständige Softwarekontrolle". Nachdem ich das aktiviert hatte, zickt das Programm nicht mehr so rum. Ich habe noch mehr Profile importiert bzw. erstellt und kann ohne Probleme zwischen ihnen wechseln.

 

Das Problem mit der Beleuchtung beim Start bzw. wenn das Programm nicht mehr läuft habe ich leider noch nicht gelöst. Mein Standard ist z.B. alles Regenbogen. Wenn ich nun das Programm beende, dann bleibt alles auf Regenbogen außer dem RAM. Der schaltet sich auf ein anderes Farbprofil.

 

Wie erstelle ich das Profil, was benutzt werden soll, wenn das Programm beendet ist bzw. wenn der Rechner bootet ?

 

Ach und das Problem mit den Monitoren habe ich auch noch nicht gelöst... hat da jemand noch eine Idee ?

 

Gruß

Reiner

 

PS.: Sicherheitshalber die Hardware: Corsair 680x mit 6xLL140, H115i Platinum mit den 2 ML140 Lüftern -> das Ganze inzwischen an einem Commander Pro. Dazu noch der RAM Vengeance RGB Pro

Edited by frogger13
Link to comment
Share on other sites

Moin...

 

vielen Dank für den Hinweis mit der Option "vollständige Softwarekontrolle". Nachdem ich das aktiviert hatte, zickt das Programm nicht mehr so rum. Ich habe noch mehr Profile importiert bzw. erstellt und kann ohne Probleme zwischen ihnen wechseln.

 

Das Problem mit der Beleuchtung beim Start bzw. wenn das Programm nicht mehr läuft habe ich leider noch nicht gelöst. Mein Standard ist z.B. alles Regenbogen. Wenn ich nun das Programm beende, dann bleibt alles auf Regenbogen außer dem RAM. Der schaltet sich auf ein anderes Farbprofil.

 

Wie erstelle ich das Profil, was benutzt werden soll, wenn das Programm beendet ist bzw. wenn der Rechner bootet ?

 

Ach und das Problem mit den Monitoren habe ich auch noch nicht gelöst... hat da jemand noch eine Idee ?

 

Gruß

Reiner

 

PS.: Sicherheitshalber die Hardware: Corsair 680x mit 6xLL140, H115i Platinum mit den 2 ML140 Lüftern -> das Ganze inzwischen an einem Commander Pro. Dazu noch der RAM Vengeance RGB Pro

 

Hey fals du discort haben solltest kannst du mir mal hier ne pn schreiben und dann kann ich dir ja mal das zeigen wie das geht mit der farbe beim booten und runterfahren. lg chris

Edited by Chris1987
Link to comment
Share on other sites

Moin.. Danke für das Angebot, aber ich hab kein Discord, aber ich habe es inzwischen verstanden, wie das mit den Hardware-Beleuchtung funktioniert.... Hab es nun so wie ich es will....

 

Ach und das mit den Monitoren habe ich auch gelöst. Ich habe an meinem PC einen PS4 Controller per USB angeschlossen. Der stört irgendwie und veranlasst immer wieder etwas auf dem USB Hub. Wenn ich den Controller abziehe, dann geht es auch mit den Energie Optionen...

Link to comment
Share on other sites

Moin.. Danke für das Angebot, aber ich hab kein Discord, aber ich habe es inzwischen verstanden, wie das mit den Hardware-Beleuchtung funktioniert.... Hab es nun so wie ich es will....

 

Ach und das mit den Monitoren habe ich auch gelöst. Ich habe an meinem PC einen PS4 Controller per USB angeschlossen. Der stört irgendwie und veranlasst immer wieder etwas auf dem USB Hub. Wenn ich den Controller abziehe, dann geht es auch mit den Energie Optionen...

 

ach was. bei mir hab ich gesehen das es nicht geht. naja ist ja nicht schlimm. ich benutze ja den corsair nexus wo ich es mir einstellen kann was ich sehen möchte. aber das gut das es bei dir jetzt so geht wie du es möchtest.

Link to comment
Share on other sites

 Share

×
×
  • Create New...