Jump to content
Corsair Community

Problème H115i Platinum + question température


Recommended Posts

Bonjour à tous et à toutes !

 

Pour commencer, ma config. :

 

- Carte mère : MSI MEG X570 GODLIKE

 

- CPU : AMD Ryzen 9 3900X

 

- GPU : NVIDIA GeForce RTX 2080 Ti MSI Gaming X Trio

 

- RAM : 32 Go Corsair Dominator Platinum RGB (4 x 8 Go)

 

- Watercooling : AiO Corsair H115i Platinum RGB

 

- Alimentation : Corsair RM1000i

 

- SSD 1 : Samsung 970 EVO Plus NVMe M.2 1 To

 

- SSD 2 : Samsung 860 EVO 2,5" 1 To

 

- Boîtier : Corsair Crystal Series 680X RGB

 

- Ventilos entrée air : 3 x LL120 RGB (devant) + 2 x LL140 RGB (dessous)

 

- Ventilos sortie air : 1 x LL140 RGB (derrière) + 2 x ML140 RGB (dessus > H115i)

 

- Autres : Corsair Commander Pro

 

J'ai monté un PC orienté gaming il y a peu et j'ai choisi d'utiliser un watercooling AiO de chez Corsair, j'ai nommé le H115i RGB Platinum !

 

Cependant, je rencontre actuellement un problème que je n'avais pas il y a quelques semaines de cela...

 

En gros, je ne peux plus changer le profil de fonctionnement (qu'il soit préfait ou personnalisé) de la pompe et des ventilateurs via iCue (onglet PERFORMANCE).

 

Les courbes de vitesse de rotation des ventilos varient en fonction de la température du liquide de l'AiO. Donc de ce côté là, ils ne sont pas "bloqués" en quelque sorte. Ils font quelque chose mais je ne peux plus les mettre à fond manuellement à 100% par exemple.

 

La pompe, quant à elle, reste aux alentours des 2800 RPM et je n'ai absolument aucun moyen de la faire changer de comportement...

 

Les deux ventilateurs sont bloqués sur le profil "SILENCIEUX" tandis que la pompe, elle, est bloquée sur le profil "EXTRÊME". Les deux ventilos sont bien en surbrillance jaune pour le mode "EXTRÊME" mais "SILENCIEUX" reste affiché... je ne comprends rien... (voir pièce jointe "profiles").

 

Le problème s'est manifesté à mon retour de vacances, je n'avais donc pas utilisé le PC depuis un certain temps et une MAJ iCue s'est faite à mon retour.

 

Le problème viendrait-il de la MAJ iCue ? J'ai essayé de désinstaller + réinstaller iCue, sans succès. J'ai également désinstallé tous les petits logiciels de monitoring, du genre CPU-Z dans le cas où il y aurait des conflits avec iCue. AMD Ryzen Master et MSI Dragon Center, eux, sont installés.

 

Je n'ai pas modifié le câblage du PC entre temps et j'ai tout monté comme indiqué par les notices.

 

Si quelqu'un à une idée, je suis preneur parce que je ne vois pas d'où cela pourrait provenir...

 

Autre question, concernant la température de mon CPU. Actuellement, quand j'écris ces lignes, il n'y a que la page chrome pour le forum d'ouverte + iCue.

 

Mon 3900X est à 56°C, d'après iCue. Cela me semble élevé au repos, non ?

 

La température du liquide du H115i est à 34,8°C pour une pièce dans les 25/26°C. À savoir que mon radiateur + ventilos sont en sortie d'air du PC et j'ai remplacé la pâte thermique pré-appliquée du H115i par de la Thermal Grizzly Kryonaut (méthode d'application par noisette au centre du CPU).

 

Je vous ai joint les courbes d'iCue (pièce jointe "données).

 

Qu'en pensez-vous ? Cela vous parait-il normal ? C'est le premier PC que je monte et j'aimerais être sûr de ne pas faire de bêtises pour la santé du CPU...

 

Si vous avez besoin d'autres précision (photos, données), faites le moi savoir, je ferai le nécessaire.

 

Merci par avance pour votre précieuse aide, je suis preneur de tout conseil.

 

Prenez soin de vous !

1872244416_donnes.thumb.PNG.6a80d8720b8762c7e259824f8a9f854f.PNG

profiles.thumb.PNG.709faff7e9d94c93eb8a1466c3893750.PNG

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Pour assigner un profils de ventilation/pompe vous devez le sélectionner dans la colonne performance puis cliquer sur la case de ce que vous souhaitez modifier dans la fenêtre principale.

 

Concernant vos températures celles-ci semble correcte, le delta de la température entre le liquide et l'air ambiant est normal.

Link to comment
Share on other sites

Bonjour, et merci pour votre réponse.

 

Cependant, c'est bien la méthode que j'applique pour changer de profil de fonctionnement (et que j'appliquais quand cela fonctionnait encore avec le H115i) et cela n'a absolument aucun effet...

 

Avec cette même manipulation (sélection profil de performance puis sélection du composant), je parviens à modifier les profils des ventilateurs via le Corsair Commander Pro (voir pièce jointe "compro1" et "compro2").

 

Mais pas pour l'AiO H115i... Cela me rend dingue !

 

Si vous avez une autre idée d'où cela pourrait provenir, je suis preneur !

compro1.thumb.PNG.4163cd5be9ce3da4c5727518bfe52cdf.PNG

compro2.thumb.PNG.3273be0995080d818314e4a740a1732c.PNG

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Je viens de tester la gestion des profils Performance sur le H115i Platinum RGB

 

Il m'est impossible de reproduire le problème que vous rencontrer.

Attention la vitesse des ventilateurs avec les profils pré-enregistré se modifie en fonction de la température.

Link to comment
Share on other sites

Bonjour,

 

Voici le lien d'une vidéo de ma manipulation en direct : [ame]https://www.youtube.com/watch?v=OBPslft0Pzc&feature=share&fbclid=IwAR3peMTBR77vrAJod3Yk1Mj2_jD57KAFPyKXE9q7H_Nu2VLg9ULu3J_q3nc[/ame]

 

Désolé pour la qualité standard, je n'ai pas réussi à utiliser la HD lors de l'upload Youtube.

 

On peut voir que les ventilos de mon boîtier, via le Corsair Commander Pro, réagissent à mes actions. Les mêmes manipulations n'aboutissent pas pour les ventilateurs du H115i. Même en profil manuel où je leur demande de tourner à 100%...

 

Y-a-t-il un soucis avec ma manipulation ?

 

Merci d'avance pour votre aide !

Link to comment
Share on other sites

Bonjour,

 

Je suis parvenu à résoudre le problème en créant simplement un nouveau profil iCue général.

 

Sur le nouveau, je suis reparti de "zéro" en gros et je peux de nouveau attribuer un profil de ventilation pour le watercooling, avec réaction des ventilos.

 

Merci pour l'aide apportée.

Link to comment
Share on other sites

 Share

×
×
  • Create New...