Jump to content
Corsair Community

Vengeance Pro: plötzlich Bluescreens und Freezes


Rapéael
 Share

Recommended Posts

Hallo, ich habe mir im März 4x8GB Vengeance Pro zugelegt und seither Problemlos genutzt.

Seit gut 2 Wochen habe ich allerdings massive Probleme, die mich langsam aber sicher zur Verzweiflung bringen.

 

Angefangen hat es mit 1 Riegel der sich nicht mehr mehr per iCUE ansteuern lies, mehrere Restarts und Updates später liesen sich alle 4 nicht mehr Ansprechen und iCUE zeigt nur noch ein rotes Ausrufezeichen auf dem RAM an.

Quasi gleichzeitig kamen unmengen an Bluescreens und Freezes, teilweise mehrmals hintereinander.

 

Habe Windows mehrmals neu aufgesetzt, mehrmals alte und neue iCUE Versionen probiert. Ohne iCUE, sämtliche Treiber gecheckt. BIOS Update und Reset. Das Mainboard auf korrekten Anschluss aller Kontakte geprüft. Keine Veränderung.

Habe dann meinen alten RAM testweise eingesetzt und siehe da, keine Bluescreens oder Freezes.

 

Also den RAM reklamiert und gestern direkt den neuen eingebaut.

 

->Gleiches Spiel, Freezes und Bluescreens alle paar Minuten:

 

driver_irql_not_less_or_equal

Watchdog Violation

 

iCUE zeigt ein Rotes Dreieck mit Ausrufezeichen auf dem RAM und teilweise verschwindet der RAM sogar komplett aus der Anzeige.

Ich bin absolut ratlos. Bitte um Hilfe.

Link to comment
Share on other sites

  • Corsair Employees

Die CORSAIR iCUE Software liest einerseits die Konfiguration des Speichers aus (Taktraten und Latenzen) und dient zudem lediglich zur Ansteuerung der RGB Beleuchtung. Ist ein rotes Ausrufezeichen vorhanden, deutet dies auf eine weitere Software, die auf den Speicher zugreifen möchte zwecks Ansteuerung der Beleuchtung oder dem Auslesen der Konfiguration. Die CORSAIR iCUE Software hat in diesem Moment keinen zuverlässigen Zugriff mehr und zeigt in diesem Fall dann den Fehler an. Einen Zusammenhang mit BSODs gibt es hierbei nicht. Dies wird auf die hohe Taktfrequenzen, sprich dem O.C. Betrieb und der Vollbestückung zurückzuführen sein.

 

Schaue nach einem BIOS Update und versuche die optimierten Standardeinstellungen im BIOS zu laden. Aktiviere vorerst kein XMP und schaue wie sich das System dann verhält. Lade dann bei problemfreien Betrieb XMP und passe die Geschwindigkeit des Speichers manuell an und taste dich an die volle Geschwindigkeit heran. Prüfe Schritt für Schritt die Stabilität.

Link to comment
Share on other sites

Die CORSAIR iCUE Software liest einerseits die Konfiguration des Speichers aus (Taktraten und Latenzen) und dient zudem lediglich zur Ansteuerung der RGB Beleuchtung. Ist ein rotes Ausrufezeichen vorhanden, deutet dies auf eine weitere Software, die auf den Speicher zugreifen möchte zwecks Ansteuerung der Beleuchtung oder dem Auslesen der Konfiguration. Die CORSAIR iCUE Software hat in diesem Moment keinen zuverlässigen Zugriff mehr und zeigt in diesem Fall dann den Fehler an. Einen Zusammenhang mit BSODs gibt es hierbei nicht. Dies wird auf die hohe Taktfrequenzen, sprich dem O.C. Betrieb und der Vollbestückung zurückzuführen sein.

 

Schaue nach einem BIOS Update und versuche die optimierten Standardeinstellungen im BIOS zu laden. Aktiviere vorerst kein XMP und schaue wie sich das System dann verhält. Lade dann bei problemfreien Betrieb XMP und passe die Geschwindigkeit des Speichers manuell an und taste dich an die volle Geschwindigkeit heran. Prüfe Schritt für Schritt die Stabilität.

 

Läuft momentan ohne XMP, soweit kein Bluescreen.

Allerdings ist die Beleuchtung auf dem RAM wieder nicht möglich wegen dem roten Ausrufezeichen. Ich habe zudem einen H150i Pro und einen Lighting Node, welche sich weiterhin problemlos ansteuern lassen. Anderere RGB Software habe ich nicht auf dem Rechner.

 

Im log von iCUE hagelt es zudem ohne Ende Fehlermeldungen:

 

2020-08-03T09:34:04 W cue.llaccess.server: Failed to lock SMBus for exclusive use "Dram [0:5a]"

2020-08-03T09:34:05 W cue.llaccess.server: Failed to lock SMBus controller: 0

dramWriteByte failed "Dram [0:58]" cmd: 33 data: 0

2020-08-03T09:17:35 W cue.llaccess.server: dramWriteBlockNative failed "Dram [0:58]" cmd: 49 data: QVector(10, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 0)

2020-08-03T09:17:35 W cue.llaccess.server: dramWriteBlockNative failed "Dram [0:59]" cmd: 49 data: QVector(10, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 91, 0)

2020-08-03T09:17:35 W cue.llaccess.server: dramWriteBlockNative failed "Dram [0:5a]" cmd: 49 data: QVector(10, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 187)

2020-08-03T09:17:35 W cue.llaccess.server: dramWriteBlockNative failed "Dram [0:5b]" cmd: 49 data: QVector(10, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 187)

2020-08-03T09:27:40 W cue.llaccess.server: dramReadBlock: CRC check failed "Dram [0:5a]"

Link to comment
Share on other sites

  • Corsair Employees

Das hängt damit zusammen, dass die CORSAIR iCUE Software keinen Zugriff auf den Speicher hat. Kannst du einmal probieren nur mit einem Stick jeweils zu starten um zu sehen, ob es sich auf einen Stick beschränkt? Eventuell ist so festzustellen, ob tatsächlich einer einen Defekt hat und dann die Ansteuerung komplett aushebeln.

 

Wichtig ist weiterhin, dass keine Software versucht die Steuerung zu übernehmen oder Tools laufen, die die Leistung des Speichers versuchen zeitgleich auszulesen. Zusätzlich kannst du probieren die CORSAIR iCUE Software nochmals zu installieren und bei der Installation die Option der Reparatur zu wählen.

Link to comment
Share on other sites

Das Problem mit der RGB Steuerung wurde gelöst, war offenbar ein Treiberkonflikt mit meiner Lüftersteuerung (Argus Monitor), mit einer älteren Version läuft die Beleuchtung einwandfrei.

 

Die Bluescreens konnten auch eingegrenzt werden.

Laut Bluescreen Dumps liegen immer wieder RAM Fehler vor, welche jedoch nur auftreten, wenn der RAM über dem Basis Takt von 2133MHz läuft.

Auch manuelles OC mit den Corsair XMP Einstellungen bringt nichts außer Bluescreens und Memory Errors.

 

Kann doch nicht sein, dass mein PC von heute auf morgen nur noch mit 2133Mhz RAM läuft?

Achja der Vengeance Pro wurde mit 3600MHz gekauft

Edited by Rapéael
Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
Ich habe auf einem X570 Board ähnliches erlebt. 3600MHz vor BIOS Update mit „XMP“ kein Problem, danach dann unregelmäßig BSODs und weitere Probleme. Entweder auf das nächste Update warten und hoffen das es gefixt wird und eine Info an den Boardhersteller, oder sich manuell an stabile Werte herantasten und die vorerst nutzen.
Link to comment
Share on other sites

 Share

×
×
  • Create New...