Jump to content
Corsair Community

RMA'd ax1200i computer turns off - self-test unresponsive


joshing
 Share

Recommended Posts

Side note, this PSU was received last august from an RMA.

 

I have a freshly installed OS as of 3 days ago, came home today and the machine was off. I tried turning it on, nothing happened. I tried turning power off at the back, waited, then on, then self test. I could hear it click once but no lights lit up. Video of this in link below. Then i hit ON on the case and it booted and green light on PSU lights up.

 

I experienced this issue on a different machine and stopped using it leaving it entirely powered off for the past 3-5 months. I moved the PSU to this machine since i was reformatting it anyhow (and this one is more powerful) and now within 2 days the same behaviour has shown up.

 

Oddly, if i recall correctly this is the issue I had originally from my initial RMA. I will post on the corsair forums now, but am inquiring for help troubleshooting what could be going wrong. I am hesitant to do another RMA since I live in Canada and its $80 to ship it plus exchanges (previously cost me C$130).

 

Example of issue: https://photos.app.goo.gl/KjMRaADcY8WaPEkF7

 

I saw this person had the same issue with 2x ax1200i years ago. Hoping someone may have insight on the issue.

https://forum.corsair.com/forums/showthread.php?t=112526&t=112526

 

Thanks!

Link to comment
Share on other sites

Thanks for your reply. Yes i copied from my email for support.

 

Here is the link: https://photos.app.********/inxvNa5JMFiNXnNGA

if that doesn't work, replacing the *'s with "goo . gl" (no spaces) should do it.

 

The system is currently working and I am waiting to run into the issue again. I will reseat all modular cables. The issue does not seem related to how stressed the system is as I had it running with 2x 80-90% GPUs for several hours 2 nights ago, yet it turned off today when no applications were running.

 

thanks for any input.

Link to comment
Share on other sites

 Share

×
×
  • Create New...