Jump to content
Corsair Community

Nexus causing long iCUE load times?


schmak01
 Share

Recommended Posts

Before when I logged in after sleep iCUE always took a bit to reload, but no more than a fraction of a second, noticeable nut not an issue.

 

Now after using and setting up the Nexus to show my hardware stats, it can take up to 10-15 seconds to load.

 

It's noticeable since I use a K95 keyboard and the profile won't load for it, my lighting for my H115i Platinum, and my fan profiles for the platinum and my commander pro.

 

It's not a dealbreaker, just a bit of an annoyance.

 

 

I have the following things being configured through iCUE:

  • H115i Platinum
  • Commander Pro
  • Asus MB
  • K95 Keyboard
  • ST100 headphone stand
  • HX1000i

Link to comment
Share on other sites

  • Corsair Employees
I've provided the system specs and symptoms you mentioned to our validations team for more testing, and see if we can replicate it. Once we find out what could be causing this behavior, we'll include the changes in a future update.
Link to comment
Share on other sites

Thank you for your update. Do you have the FW version for the Nexus? It's located in the settings tab as well.

 

running 2.2.5, after removing all performance monitors my CPU dropped as well as my loading time, so it has to do with how you are doing the polling of those metrics.

Link to comment
Share on other sites

  • 1 month later...
  • Corsair Employees
Before when I logged in after sleep iCUE always took a bit to reload, but no more than a fraction of a second, noticeable nut not an issue.

 

Now after using and setting up the Nexus to show my hardware stats, it can take up to 10-15 seconds to load.

 

It's noticeable since I use a K95 keyboard and the profile won't load for it, my lighting for my H115i Platinum, and my fan profiles for the platinum and my commander pro.

 

It's not a dealbreaker, just a bit of an annoyance.

 

 

I have the following things being configured through iCUE:

  • H115i Platinum
  • Commander Pro
  • Asus MB
  • K95 Keyboard
  • ST100 headphone stand
  • HX1000i

 

Any continued issues with long load times after the recent update to iCUE 3.33.246 and Firmware 2.

2.6?

Link to comment
Share on other sites

 Share

×
×
  • Create New...