Jump to content
Corsair Community

Wasser temperatur normal?


Recommended Posts

Guten Tag,

 

ich hab mir eine komplette Hydro x Custom Wasserkühlung gebaut (GPU+CPU) und wollte jetzt mal nachfragen ob meine Wasser Temperatur okay ist, da ich da keine Vergleichswerte gefunden habe.

 

Hardware:

 

- Gainward RTX 2080 ti

- Ryzen 7 3700x (1,2v 4000Mhz)

 

 

Wakü Kreislauf:

 

- AGB/Pump XD5 Comb

- 2080 ti FE GPU Block

- Hydro X Series XC7 RGB CPU Water Block (115X/AM4) — White

- Corsair Radiator 360mm XR5

- Corsair Radiator 240mm XR5

- 5x Corsair QL 120mm Lüfter

- Corsair Kühlmittel XL5 Blue ( ca 750ml)

 

Meine Reihenfolge ist:

 

AGB - GPU - CPU - Radiator 360mm (im Deckel / Push) - Radiator 240mm (Front / Pull) - AGB

 

Details:

 

- Alle Lüfter laufen bei 100%

 

- Idle Temperatur liegt bei Ca 31°C

 

- Bei hoher GPU Auslastung bei GPU lastigen Spielen in 4k Wasser Temp Ca 38°C

 

- Pumpen Drehzahl bei ca 2200 min-1 , Änderung daran ändert nicht wirklich was an der Wasser Temp.

 

- Gpu Temp bei Last ca 52°

 

- Cpu Temp bei Cinebench R15 ca 74 °

 

Bild der Kühlung:

 

IMG-20200718-183815-020.jpg

 

Jetzt wollte ich mal fragen ob die Temperatur normal ist bei meinen Settings oder ob ich vielleicht nochmal versuchen sollte besser zu Entlüften. System ist seit ca 7 Tagen i.B Bei Fragen kann ich auch noch mehr Details geben.

 

mfg Timonick

Edited by timonick
Link to comment
Share on other sites

Alles gut. allerdings hab ich es bei mir so gemacht. von der Pumpe in die gpu von da in den 360mm radi vorne dann gehts in den cpu von da in den 240 radi oben und zurück in die pumpe. idl werte wasser Pumpe 28, graka 30, cpu 40-50.

 

Beim zocken pumpe 35, Graka wasserausgang 40, Graka selber 50, cpu beim zocken 60-65 Grad.

 

Lüfter 2 Oben pusten Raus und 3 Vorne rein. trotzdem ist der chipsatz beim zocken nicht wärmer als 40 grad.

 

Gaka ist eine Asus rog strix rtx 2070s 8gb oc

 

Cpu R7 3800x auf 4.4 ghz all core. 1,33v

 

Mein Behälter hängt ausem am gehäuse.

 

Lüfter beim Zocken 2500 rpm und die pumpe ist über die icue automatsich gesteuert. angeschlossen am commander fan 6.

 

Bild 1

 

Bild 2

 

Jetzt sitzen die Lüfter Vorne nicht mehr so wie auf den bildern sonder vorne am Radi

Edited by Bluebeard
Link to comment
Share on other sites

Alles gut. allerdings hab ich es bei mir so gemacht. von der Pumpe in die gpu von da in den 360mm radi vorne dann gehts in den cpu von da in den 240 radi oben und zurück in die pumpe. idl werte wasser Pumpe 28, graka 30, cpu 40-50.

 

Beim zocken pumpe 35, Graka wasserausgang 40, Graka selber 50, cpu beim zocken 60-65 Grad.

 

Lüfter 2 Oben pusten Raus und 3 Vorne rein. trotzdem ist der chipsatz beim zocken nicht wärmer als 40 grad.

 

Gaka ist eine Asus rog strix rtx 2070s 8gb oc

 

Cpu R7 3800x auf 4.4 ghz all core. 1,33v

 

Mein Behälter hängt ausem am gehäuse.

 

Lüfter beim Zocken 2500 rpm und die pumpe ist über die icue automatsich gesteuert. angeschlossen am commander fan 6.

 

Jetzt sitzen die Lüfter Vorne nicht mehr so wie auf den bildern sonder vorne am Radi

 

Die QL 120mm Lüfter schaffen max 1600 :D

 

Das Problem ist, meine Schlauchführung wär total dumm wenn ich die Radiatoren zwischen packe und alle sagen die Reihenfolge ist egal :)

 

Schöne Kühlung btw :)

Edited by Bluebeard
Link to comment
Share on other sites

Danke. ja ich wollte das so haben mit gpu radi dann cpu radi und wieder in den behälter/Pumpe. Bin sehr zufrieden damit. wenn ich die wartung machen und alles reinige dann kommt auch andere flüssigkeit mit rein.

 

Ich hoffe du hast nicht den fehler gemacht und hast vorher mit destilliren wasser vorher alles gespühlt wegen ablagerungen von der Produktion die überbleiben.

Link to comment
Share on other sites

Moin,

 

ja Reihenfolge ist egal, ich habe auch von der D5 zu erst in die GPU dann CPU, dort greife ich dann die Wassertemperatur ab (will ja Wissen wie warm das Wasser ist bevor ich es runter kühle) und dann geht alles in die 3x 420mm Radiatoren. Das Wasser ist so schnell, das es keine Rolle spielt wo man zuerst rein geht.

 

Als Wassertemperatur sollte man 1-3°C auf die Raumtempertur haben. Das heißt bei 31°C idle Wassertemperatur hast du also im Idealfall eine Raumtemperatur von 28-30°C.

Link to comment
Share on other sites

Also im idle bei 100% Drehzahl komm ich so auf ca 30° (Habs mal mit komplett 100% Lüfterdrehzahl getestet.) Ich wohn in einer Dachgeschoss Wohnung, Umgebungstemperatur hab ich ka und bisher nur im Sommer ausgetestet ;) Mal gucken
Link to comment
Share on other sites

Die Idle Temperaturen sind auch nicht so wichtig, solange du den Rest kühlen kannst.

Also bei mir laufen die Lüfter so mit 720rpm, das sind 60% im Idle. Die Lüfter werden natürlich nach der Wassertemperatur rauf oder runter geregelt. Das dauert dann zwar bis die Kühlung einsetzt, allerdings ist es deutlich leiser.

 

 

Ich habe aktuell eine Raumtemperatur von 26,3°C somit Wasser ist 27,4°C warm.

Bei 100% der Lüfter würden mir hier die Ohren klingeln und nach meinem empfinden hätte ich dann was falsch gemacht (sind ja immerhin 9x 140mm Lüfter) . Weil mit Wasser bekommt man ja einen guten Kompromiss zwischen so kühl und leise wie möglich hin. Das muss aber auch jeder für sich selbst Wissen.

Meine GPU ist von 2016, die verpulvert nicht soviel Strom somit habe ich beim 4K zocken maximal eine Wassertemperatur von 30°C und die Lüfter laufen so maximal bis 850rpm. Ja gut letztes Jahr mit 39°C Außentemperatur hatte ich eine Raumtemperatur von 32°C, dann gehen die Lüfter auch mal über 900rpm, das ist aber die Ausnahme.

 

Wenn du in deinem Gehäuse mehr Platz hast, kannst du dir auch überlegen ob du nicht einen dickeren Radiator nutzt. Die Slim sind toll, wenn man Platz hat sollte man mehr nutzen. Kommt der Kühlleistung zugute.

 

Wohnung im Dachgeschoss ist natürlich im Sommer ganz toll, hatte ich auch mal, da konnte man dann die Hitze förmlich greifen und wer sich bewegt hat verloren. Ist nur was für Saunafans.

Link to comment
Share on other sites

Die Idle Temperaturen sind auch nicht so wichtig, solange du den Rest kühlen kannst.

Also bei mir laufen die Lüfter so mit 720rpm, das sind 60% im Idle. Die Lüfter werden natürlich nach der Wassertemperatur rauf oder runter geregelt. Das dauert dann zwar bis die Kühlung einsetzt, allerdings ist es deutlich leiser.

 

 

Ich habe aktuell eine Raumtemperatur von 26,3°C somit Wasser ist 27,4°C warm.

Bei 100% der Lüfter würden mir hier die Ohren klingeln und nach meinem empfinden hätte ich dann was falsch gemacht (sind ja immerhin 9x 140mm Lüfter) . Weil mit Wasser bekommt man ja einen guten Kompromiss zwischen so kühl und leise wie möglich hin. Das muss aber auch jeder für sich selbst Wissen.

Meine GPU ist von 2016, die verpulvert nicht soviel Strom somit habe ich beim 4K zocken maximal eine Wassertemperatur von 30°C und die Lüfter laufen so maximal bis 850rpm. Ja gut letztes Jahr mit 39°C Außentemperatur hatte ich eine Raumtemperatur von 32°C, dann gehen die Lüfter auch mal über 900rpm, das ist aber die Ausnahme.

 

Wenn du in deinem Gehäuse mehr Platz hast, kannst du dir auch überlegen ob du nicht einen dickeren Radiator nutzt. Die Slim sind toll, wenn man Platz hat sollte man mehr nutzen. Kommt der Kühlleistung zugute.

 

Wohnung im Dachgeschoss ist natürlich im Sommer ganz toll, hatte ich auch mal, da konnte man dann die Hitze förmlich greifen und wer sich bewegt hat verloren. Ist nur was für Saunafans.

 

Ich so grade so die Slim Radiatoren in mein Gehäuse gekriegt, hab zwar mein Stromkabel für die Cpu übertrieben abgeknickt aber anders hats nicht gepasst, auch mein Fitting passt auf den Nanomilimeter gerade so ins Gehäuse. also noch größer Wär 0 gegangen. Für be quiet sind Waküs anscheinend Neuland :D . Bin im Moment am Experimentieren mit den Drehzahlen, Wenn ich das vorgefertigte von Corsair benutze dann drehen die lüfter am anfang nicht ( Da Wasser kalt ist), das Wasser wird übel heiß, dann drehen die Hoch und bekommen die temp kaum abgefangen :D Die 2080ti erzeugt natürlich auch richtig Hitze. Hab bei Relativ warmen Wasser ( Ca 38 grad) ca 52° bei der GPU und im OC Modus 53°. Immer noch richtig kalt. Aber Cpu overclock ist fast nicht möglich. Hatte meinen Ryzen auf ,4,0 Ghz oder 4,1 Ghz (bin mir nicht ganz sicher) mit 1,2Vcore laufen, mittlerweile teste ich 4,2ghz mit 1,35V. Bei 100% Lüfterdrehzahl lieg ich so bei 29-31° Wasser temp im Idle und bei 800rpm bei ca 34°. Naja muss ich mal ausprobieren, ist ja theoretisch nicht so schlimm wenn die Wassertemp etwas höher ist, solang sie nicht über 60 grad geht, selbst wenn ich mit 45° Wassetemp zocke, bin ich vlt bei 63° Gpu und 60° Cpu was ja auch noch weit unter den grenzwerten liegt. Kann natürlich auch an der Umgebungstemperatur liegen, hab ka wie hoch die ist da ich kein Thermometer hab. Naja muss ich mal ausprobieren :)

Link to comment
Share on other sites

Ja auf deinem Gehäusefoto sieht es so aus, als wenn was dickeres auch Platz gefunden hätte. Muss ja auch kein 54mm Corsair sein, das ist ja das schöne bei Custom Wakü, du kannst nehmen was dir gefällt.

 

Zwecks entlüften, die Pumpe auf 100% stellen und 2-3 Stunden laufen lassen hin und wieder die Verschlussschraube vom AGB öffnen um Luft raus zulassen.

 

Nicht jedes Gehäuse ist super für Custom Wakü geeignet und ja solange du das Wasser nicht zu warm wird und somit die D5 sich selbst nicht mehr kühlen kann, kannste auch mit 45°C Wassertemperatur den PC betreiben.

 

Lüfterkurve musste einstellen, die Lüfter sollten besser immer laufen, dann lieber langsam, als wenn du die aus hast und die erst einsetzen, wenn eine Temperatur X erreicht ist. Das ist allerdings dir überlassen.

 

Mit ner 2080 TI kann man sicherlich super 4K spielen, bei 4K langweilt sich mein CPU somit ist OC nice, bei 5-10% Auslastung (habe ich getestet) aber unnötig.

Ich habe die erste Ryzen Generation und von 3,4ghz oc allcore auf 3,8ghz mit 1,35v sind grade mal 5-8°C Unterschied. Das macht den Braten sicherlich nicht fett, aber unnötig wenn die CPU eh nicht gefordert wird. Zudem hat AMD mit dem letzten Bios Update die P-States vermasselt, OC ja, aber der CPU soll sich ja trotzdem bei nicht Belastung runtertakten, das funktioniert leider nicht so wie ich das eingestellt habe und das ist auch bekannt, nur ist X370 ja alt und somit "egal". Somit im Basissetup funktioniert es, mit OC leider nicht mehr.

Link to comment
Share on other sites

  • Corsair Employees
Soweit passt das mit deinem Aufbau. Sehr interessant wären tatsächlich die Umgebungstemperaturen. Hierfür bietet sich auch z.B. der Commander Pro ganz gut an. Hier hast du mehrerer Temperatursensoren mit im Lieferumfang und es lässt sich bei den meisten Gehäusen eine Durchführung finden, um einen der Sensoren außerhalb mit Distanz vom Gehäuse zu platzieren.
Link to comment
Share on other sites

Soweit passt das mit deinem Aufbau. Sehr interessant wären tatsächlich die Umgebungstemperaturen. Hierfür bietet sich auch z.B. der Commander Pro ganz gut an. Hier hast du mehrerer Temperatursensoren mit im Lieferumfang und es lässt sich bei den meisten Gehäusen eine Durchführung finden, um einen der Sensoren außerhalb mit Distanz vom Gehäuse zu platzieren.

 

Ow ich hab gar nicht gesehen das da Temperatursensoren dabei waren :D Die werd ich sofort mal ausprobieren und dann mehr Infos dazu raushauen. Hab allgemein das Gefühl das beim Pure Base 600 Gehäuse die Schalldämpfer in der Front zu viel Wiederstand erzeugt für eine Pull Config. Wenn ich die Lüfter auf 100% Drehen lassen und an die Front packe, dann spür ich kaum Luftzug.

Link to comment
Share on other sites

  • Corsair Employees
Wenn du die Front entfernen kannst, würde ich dies testweise einmal tun. Bei schallgedämmten Gehäusen ist es durchaus möglich, dass der Luftfluss eingeschränkt ist. Eventuell gibt es Möglichkeiten die Front irgendwie zu modifizieren so dass mehr Luft in das Gehäuse kommen kann.
Link to comment
Share on other sites

Wenn du die Front entfernen kannst, würde ich dies testweise einmal tun. Bei schallgedämmten Gehäusen ist es durchaus möglich, dass der Luftfluss eingeschränkt ist. Eventuell gibt es Möglichkeiten die Front irgendwie zu modifizieren so dass mehr Luft in das Gehäuse kommen kann.

 

Vielen dank für den Tipp. hab jetzt mal die Front abgenommen, hab eh schon vermutet das da kaum was durch kommt. Ich werde das jetzt erstmal ohne Front ausprobieren und dann nochmal mit und dann mal den Vergleich ziehen. Sonst muss ich mir was einfallen lassen. Hab das Pure base 600 von be quiet.

 

Außerdem hab ich jetzt mal 3 Temperatur sensoren angebracht:

 

1: im Deckel außerhalb außerhalb Gehäuse

2: Hinter der Front im Gehäuse

3: Am Cpu block im Gehäuse

 

Ohne eingebaute Front hab ich bei ca 28,5 grad Außentemperatur eine Wasser Temperatur von ca 28,9 grad. Das sieht soweit erstmal gut aus würd ich sagen. mit eingebauter front werde ich ein paar tage später testen, aber das müssten bei gleicher Raumtemperatur ca 34 grad sein. Hab seit ein paar Tagen in der Front Push+Pull config, 2x 120mm (Pull) und 2x 140mm (Push). Wenn ich die 2x140mm ausschalte (bei eingebauter Front) ändert sich überhaupt nichts an den Temps.

Edited by timonick
Link to comment
Share on other sites

Vielen dank für den Tipp. hab jetzt mal die Front abgenommen, hab eh schon vermutet das da kaum was durch kommt. Ich werde das jetzt erstmal ohne Front ausprobieren und dann nochmal mit und dann mal den Vergleich ziehen. Sonst muss ich mir was einfallen lassen. Hab das Pure base 600 von be quiet.

 

Außerdem hab ich jetzt mal 3 Temperatur sensoren angebracht:

 

1: im Deckel außerhalb außerhalb Gehäuse

2: Hinter der Front im Gehäuse

3: Am Cpu block im Gehäuse

 

Ohne eingebaute Front hab ich bei ca 28,5 grad Außentemperatur eine Wasser Temperatur von ca 28,9 grad. Das sieht soweit erstmal gut aus würd ich sagen. mit eingebauter front werde ich ein paar tage später testen, aber das müssten bei gleicher Raumtemperatur ca 34 grad sein. Hab seit ein paar Tagen in der Front Push+Pull config, 2x 120mm (Pull) und 2x 140mm (Push). Wenn ich die 2x140mm ausschalte (bei eingebauter Front) ändert sich überhaupt nichts an den Temps.

 

 

Ja das sieht gut aus. ich hab das x680 und eine wassertemp in der pumpe von 30 und das wasser was aus der graka kommt hat beim zocken 35-40 grad. hab 2 radiatoren verbaut einer zwischen graka und cpu und einen zwischen cpu und pumpe. alle 5 lüfter pusten die luft von innen nach ausen. 5 mal ll lüfter

Link to comment
Share on other sites

pustest du rein oder raus vorne in der front??

 

Ich puste rein in das Gehäuse (mit Push/Pull). Wenn ich meine Hand an das "Gitter" (oder Schallbrecher wie das genannt wird) halte , dann merkt man kaum einen Luftzug, genauso wenn ich die Scheibe raus nehme und meine Hand innen an den QL Lüfter halte. Wenn ich die 2x140mm LL Lüfter Stehen lasse bzw auf 100% aufdrehe (die in der Front als "Push" fungieren) ändert sich nichts am Luftstrom , Wassertemperatur ändert sich auch nichts.

 

Der Radiator im Deckel du der Lüfter oben/hinten am Gehäuse pustet die Luft raus.

Link to comment
Share on other sites

Ich puste rein in das Gehäuse (mit Push/Pull). Wenn ich meine Hand an das "Gitter" (oder Schallbrecher wie das genannt wird) halte , dann merkt man kaum einen Luftzug, genauso wenn ich die Scheibe raus nehme und meine Hand innen an den QL Lüfter halte. Wenn ich die 2x140mm LL Lüfter Stehen lasse bzw auf 100% aufdrehe (die in der Front als "Push" fungieren) ändert sich nichts am Luftstrom , Wassertemperatur ändert sich auch nichts.

 

Der Radiator im Deckel du der Lüfter oben/hinten am Gehäuse pustet die Luft raus.

 

genau und das ist das was ich bei mir jetzt auch gemerkt habe. wenn ich rein puste also der lüfter vor dem radiator sitz also zwischen front und radiator pustet meiner auch weniger deswergen sitzt meiner im gehäuse vor dem radiator und pustet es durech den radi richtung front und oben pustet er raus. da sind meine temps niedriger als wenn ich vorne in das gehäuse puste da hab ich + 5 grad mehr im gehäuse und wasser.

 

sind jetzt wieder so eingebaut wie auf meinen beiden bildern aus der ersten seite

Edited by Chris1987
Link to comment
Share on other sites

Ich weiß nur nicht wie ich die Front bearbeiten soll , ich denke mit eingebauter Front sind die ca 6 Grad höher und auf ein neues Gehäuse hab ich keine lust :(

 

 

versuch mal es so zu machen wie auf meinen bildern. also radi an die front und die lüfter von innen an den radi und durch den radi raus pusent lassen und nicht die warme lüft ins gehäuse.

Edited by Chris1987
Link to comment
Share on other sites

versuch mal es so zu machen wie auf meinen bildern. also radi an die front und die lüfter von innen an den radi und durch den radi raus pusent lassen und nicht die warme lüft ins gehäuse.

 

Das wär natürlich mal ne Idee. Ich werde jetzt die Tage mal die Front offen lassen und die Temps beobachten, hab mal die 2 Blenden für die Festplatten entfernt und werde dann mal den unterschied dazu gucken. Hab gesehen es gibt auch "Gitter" die man da einsetzen kann. Da hab ich aber dann Angst das es wieder so schlecht wie vorher ist. Muss ich dann aber mal ausprobieren.

 

Das Problem das ich bei deiner Config sehe ist das du keine Frischluft Quelle hast, Klar ziehst du über die offenen Stellen Luft, aber vlt gibt da noch ne bessere Lösung. Ich finde es richtig Schade das man bei dem pure base 600 keinen Radiator oder Lüfter in den Boden einbauen kann. Theoretisch wär das kein Problem da passend was rein zu bohren, aber dann ist das Problem mit dem Staubfilter und ich bohr eigentlich sehr ungern das Gehäuse um.

Link to comment
Share on other sites

Das wär natürlich mal ne Idee. Ich werde jetzt die Tage mal die Front offen lassen und die Temps beobachten, hab mal die 2 Blenden für die Festplatten entfernt und werde dann mal den unterschied dazu gucken. Hab gesehen es gibt auch "Gitter" die man da einsetzen kann. Da hab ich aber dann Angst das es wieder so schlecht wie vorher ist. Muss ich dann aber mal ausprobieren.

 

Das Problem das ich bei deiner Config sehe ist das du keine Frischluft Quelle hast, Klar ziehst du über die offenen Stellen Luft, aber vlt gibt da noch ne bessere Lösung. Ich finde es richtig Schade das man bei dem pure base 600 keinen Radiator oder Lüfter in den Boden einbauen kann. Theoretisch wär das kein Problem da passend was rein zu bohren, aber dann ist das Problem mit dem Staubfilter und ich bohr eigentlich sehr ungern das Gehäuse um.

 

ja das mit der frischluft stört mich nicht durch das raussaugen hab ich trotzdem ne temp vom x470 chipsatz beim zocken von 35-40 grad was noch ganz normal ist als wenn ich die warme luft rein puste und oben wieder raus da hatte ich beim zocken 40-50 grad und meine ram wurden auch wärmer. die liegen jetzt bei max 35 grad. ja bohren oder so würde ich auch nicht machen

Link to comment
Share on other sites

Mir ist gerade aufgefallen, wenn ich in der Front die 2x140mm Lüfter (Push) drehen lasse, dann sinkt die Drehzahl von meinen 2x120mm Lüfter in der Front (Pull) von 1750min-1 auf ca 1600 min-1. Ka ob das normal ist. Der druck fällt ja eigentlich, normal würde ich sagen das die Drehzahl leicht steigen müsste
Link to comment
Share on other sites

Mir ist gerade aufgefallen, wenn ich in der Front die 2x140mm Lüfter (Push) drehen lasse, dann sinkt die Drehzahl von meinen 2x120mm Lüfter in der Front (Pull) von 1750min-1 auf ca 1600 min-1. Ka ob das normal ist. Der druck fällt ja eigentlich, normal würde ich sagen das die Drehzahl leicht steigen müsste

 

hast du jetzt vorne insgesamt 2 oder 4 drin? weil du sagst push/pull.

 

wenn ich meine 2 in die frond zwischen scheibe und radi mache drehen meine langsamer.

pack ich den radi zwischen scheibe und lüfter so wie auf meinen bildern drehen sie bei gleicher % zahl schneller

Edited by Chris1987
Link to comment
Share on other sites

 Share

×
×
  • Create New...