Jump to content
Corsair Community

Bad memory stick? MB Just beeping on bootup


riverdown

Recommended Posts

I have a ePox MB with AMD 64 processor running 1GB ram using 2x 512mb Corsair Value Select vs512mb400. System quit booting and only beeped. I took out 1 of the memory sticks and it booted showing 512mb. I swapped out with the other memory stick and it would not boot..only beeped. With both sticks in, again, no boot just the beep. Looks like a bad stick..just wanted to check before submitting for an RMA.
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

Epox EP-9NDAS with Athlon 64 2200

Bios DRAM settings are all set to "AUTO"

CPU settings are auto. DIMM voltage setting is AUTO.

 

-Again, 2x512 for 1GB memory.

-With both DIMMS.. no boot. MB beeps. C1 shows on MB LED (manual says C1 is a problem with memory modules)

-Put only 1 of the DIMMS in, system boots normally with 512mb.

-Swap DIMMS and the 2nd DIMM causes MB to beep and C1 to show on MB LED exactly like when both DIMMS are in together.

 

doesn't matter what DIMM slot the bad dimm goes in, same error occurs.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...