Jump to content
Corsair Community

Surround Probmem


Drugo1626866578
 Share

Recommended Posts

Hello,(sorry for my english).

I have a problem with my Corsair Void Usb, with the new windows update i first had no audio from my headphones, updating the iCUI fixed it but the surround stopped working.I found out that the problem is due to the latest firmware version released (0.17) because with another pair of headphones (always Void usb) without the updated Firmware the surround worked perfectly.

Is there any way to change the firmware version of my headphones? And if it exists where can I find previous versions?

 

Thanks for reading.

Link to comment
Share on other sites

Hello,(sorry for my english).

I have a problem with my Corsair Void Usb, with the new windows update i first had no audio from my headphones, updating the iCUI fixed it but the surround stopped working.I found out that the problem is due to the latest firmware version released (0.17) because with another pair of headphones (always Void usb) without the updated Firmware the surround worked perfectly.

Is there any way to change the firmware version of my headphones? And if it exists where can I find previous versions?

 

Thanks for reading.

 

Hello Drugo, I have exactly the same issue than your. It worked perfectly for 10 months also and the sound from my right earphone starting to be very low after finishing a Valorant game and recharching via USB. I updated devices, remove / reinstall ICUE, put on stereo and 7.1. it's a little better in 7.1 but the problem remains the same in stereo.

 

Thanks for the reading.

Link to comment
Share on other sites

 Share

×
×
  • Create New...