Jump to content
Corsair Community

Requesting RMA, bad RAM module


CrownedI

Recommended Posts

Alright, I've tried my ram on two different systems. I first bought the ram and the system was running great, about a month in, suddenly programs started crashing and I started getting memory dumps. I formatted my harddrive in case of viruses and while trying to reinstall windows it kept saying that the disc was bad and that it couldn't copy so and so file, over and over again. I tried to install windows on another system and it worked just fine, same disc as well. So then I stick the ram in the new system and it started giving me the same "can't copy file" error again. I took one stick out and the computer wouldn't even boot up (yes, I made sure it was the right slot) Then I tried the other stick and it booted and installed windows perfectly. Long story short, one of the 512 sticks that I've recieved went bad somewhere down the road.

 

I've tried the ram on two different motherboards from Asus, first on the A8V-Deluxe, and now currently, running on the single stick at the moment, the A8N-SLI Deluxe.

Link to comment
Share on other sites

Can you tell me our modules part# (How To Read the Memory Label) and the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

My motherboard is the Asus A8N-SLI Deluxe. CPU is the Athlon 64 3500+ 1600MHz FSB. All bios settings are set to auto. Also, I've already tried the ram on another motherboard as well, the Asus AV8 Deluxe with the same proc type. The issue with the ram was the same. The ram I used came in the VS 1gb 2x512 pack. So I know they're compatable.

 

Ram make and model are:

 

VS512mb400

Lot # 0451023-0

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...