Jump to content
Corsair Community

Multiple issues with hardware and Icue after motherboard and CPU change


Tontonrox
 Share

Recommended Posts

Ok so get ready for a very confusing and annoying problem. To start off let me say i have a Corsair k68 keyboard RGB , M65 RGB elite, H115i RGB Platinum, Spec Omega RGB case, Void Elite RGB USB headset, and the two HD120 RGB fans that came with the case. Also the Spec Omega lighting node is controlling the Omega lights and the two HD120s.

 

So yesterday i went and bought a new Aorus z390 pro motherboard and a Intel i9 9900k CPU to replace my old Asrock b365 Phantom gaming 4 and Intel i5 9400f. The installation went fine however when i turned the computer back on the Spec Omega and HD120 lights weren't working. They had power but would just stay in the system hardware lighting mode. So i shutdown and found im dumb and forgot to plus the USB for the Spec Lighting node into the USB header on the motherboard. So i plugged it in. Still didn't work. Didn't even have the Spec show up in Icue at all.

 

Shut down and took out all the wires and rewired the whole thing. Still didn't work. So i thought it might be a header issue. I switched the AIO and Spec USB headers and now neither of them worked so again i figured it was a header issue. Well then i did something stupid that i know you shouldn't do and i unplugged and re plugged the AIO and Spec USB headers while the PC was on just because i wanted to see if windows was even recognizing a USB being plugged in. And sure enough when i plugged them in the connection chime when off for both headers. So they both worked. Keep in mind i repaired and uninstalled and reinstalled Icue during this process. But the AIO was working and the Spec wasn't.

 

So once again i switched the headers and boom suddenly both of them were working and they showed up in Icue and the Sepc had an update. But although they were on and working the Specs lights were lagging a lot and the AIO lights (fans and waterblock) were both glitching out like crazy. So i updated the Spec and restarted and then the spec didn't work anymore. The AIO was fine so i just said screw it its fine ill fix it later.

 

Made a post asking for help on r/Corsair and also submitted a help ticked to corsair. Well today i turned on my computer and noticed that the USB disconnect noise kept playing over and over. Windows also popped up and said that i didn't have enough USB controller resources. I downloaded a program that detects when USB devices connect and disconnect and tested it with my head set and it worked how ever it wouldn't detect anything disconnecting despite the constant disconnect sound. So i shut down and once again unplugged both the AIO and Spec headers. Turned it back on and the AIO wont light up at all it wont even use its system hardware lights but its running.

 

Anyway shut down plugged them back in and nothing. Still not lights on the AIO and still not control over the Spec. But this time the AIO wouldn't show up in Icue either. S while i was sitting there thinking a notification popped up saying the H115i had an update. So i thought that was the issue. opened Icue ran the update and nothing. It just loaded and loaded and nothing happened except the two fans shot up to like 100% speed and wont stop and i have no control over them. Restarted and nothing. Uninstalled Icue restart reinstall Icue restart and now Icue wont open at all. None of my system hardware lights on anything are working either.

 

I have never been so upset angry and confused in my whole life and have no idea what to do. Also the disconnect noise is still playing over and over as i'm tying this. Ive included the Icue log that luckily i decided to save before Icue stopped wanting to open. Unfortunatly i had to split the Icue log into two separate folders to be able to upload it. Im tight on money so id really want a solution that doesn't require me buying anything new. Please help.

ICue - Copy (1).zip

ICue - Copy (2).zip

Edited by Technobeard
added paragraphs
Link to comment
Share on other sites

 Share

×
×
  • Create New...